<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>Time: The Kalief Browder Story - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Kalief Browder&#039;s documentary, Time: The Kalief Browder Story, is a remarkable film that recounts every dark, depressing detail of Browder&#039;s arrest at 16-years" />

<meta name="keywords"  content="docuseries,kalief browder,movie,review" />

<link rel="canonical" href="http://georgiastatesignal.com/time-kalief-browder-story/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/time-kalief-browder-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time: The Kalief Browder Story - The Signal" />
<meta property="og:description" content="Kalief Browder’s documentary, Time: The Kalief Browder Story, is a remarkable film that recounts every dark, depressing detail of Browder’s arrest at 16-years-old and his three-year stay at Rikers Island. Though Browder’s story was and [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/time-kalief-browder-story/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:tag" content="Docuseries" />
<meta property="article:tag" content="Kalief Browder" />
<meta property="article:tag" content="movie" />
<meta property="article:tag" content="review" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-10-20T01:00:49-04:00" />
<meta property="article:modified_time" content="2017-10-19T13:46:09-04:00" />
<meta property="og:updated_time" content="2017-10-19T13:46:09-04:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/10/Kalief_Browder_time-press-photo-spike-2017-billboard-1548.jpg" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="421" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kalief Browder’s documentary, Time: The Kalief Browder Story, is a remarkable film that recounts every dark, depressing detail of Browder’s arrest at 16-years-old and his three-year stay at Rikers Island. Though Browder’s story was and [...]" />
<meta name="twitter:title" content="Time: The Kalief Browder Story - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/Kalief_Browder_time-press-photo-spike-2017-billboard-1548.jpg?fit=636%2C421" />
<meta name="twitter:creator" content="@gsusignal" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/georgiastatesignal.com\/","name":"The Signal","potentialAction":{"@type":"SearchAction","target":"http:\/\/georgiastatesignal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Time: The Kalief Browder Story Comments Feed" href="http://georgiastatesignal.com/time-kalief-browder-story/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36052954-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p2LJm9-4AC' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Ftime-kalief-browder-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Ftime-kalief-browder-story%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://georgiastatesignal.com"><link rel="https://theeventscalendar.com/" href="http://georgiastatesignal.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.mh-image-placeholder { display: none; }

div.slideshow-controls {
	display:none;
}

@media all {
    .slideshow-window {
        background-color:#fff;
        border: none;
    }
}</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-17646 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" class="custom-logo" alt="The Signal" itemprop="logo" data-attachment-id="15392" data-permalink="http://georgiastatesignal.com/cropped-logo-1-png/" data-orig-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" data-orig-size="185,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-1.png" data-image-description="&lt;p&gt;http://georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" data-large-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">About</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul  class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/look-inside-life-campus-lgbtqiqa-students/" title="A look inside life on campus for LGBTQIQA students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A look inside life on campus for LGBTQIQA students						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/shae-chapman-wants-georgiastatevb-get-way-tournament-year/" title="Shae Chapman wants @GeorgiaStateVB “to get all the way to the tournament” this year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shae Chapman wants @GeorgiaStateVB “to get all the way to the tournament” this year						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/finding-healthy-diet-important-athletic-track-field-team/" title="Finding a healthy diet is as important as being athletic for the track &#038; field team">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Finding a healthy diet is as important as being athletic for the track &#038; field team						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/georgia-states-new-golf-coach-young-talented/" title="Georgia State&#8217;s new golf coach is young but talented">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia State&#8217;s new golf coach is young but talented						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/historic-offensive-showing-leads-georgia-state-47-37-win-ulm-homecoming-v-troy-saturday/" title="Historic offensive showing leads Georgia State to 47-37 win at ULM, Homecoming v, Troy on Saturday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Historic offensive showing leads Georgia State to 47-37 win at ULM, Homecoming v, Troy on Saturday						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Football						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/uncategorized/" itemprop="url"><span itemprop="title">Uncategorized</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Time: The Kalief Browder Story</nav>
<article id="post-17646" class="post-17646 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-docuseries tag-kalief-browder tag-movie tag-review">
	<header class="entry-header clearfix"><h1 class="entry-title">Time: The Kalief Browder Story</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/10/">October 20, 2017</a></span>
<a href="http://georgiastatesignal.com/signal-staff/victors/" title="Posts by Victor Sledge" class="author url fn" rel="author">Victor Sledge</a></p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/Kalief_Browder_time-press-photo-spike-2017-billboard-1548.jpg?resize=636%2C381" alt="" title="Kalief_Browder_time-press-photo-spike-2017-billboard-1548" />
<figcaption class="wp-caption-text">Photo from Billboard</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/time-kalief-browder-story/&t=Time: The Kalief Browder Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Time: The Kalief Browder Story -&url=http://georgiastatesignal.com/time-kalief-browder-story/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/time-kalief-browder-story/&media=http://georgiastatesignal.com/wp-content/uploads/2017/10/Kalief_Browder_time-press-photo-spike-2017-billboard-1548.jpg&description=Time: The Kalief Browder Story', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/time-kalief-browder-story/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Time: The Kalief Browder Story&amp;body=http://georgiastatesignal.com/time-kalief-browder-story/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">Kalief Browder’s documentary, </span><i><span style="font-weight: 400;">Time: The Kalief Browder Story, </span></i><span style="font-weight: 400;">is a remarkable film that recounts every dark, depressing detail of Browder’s arrest at 16-years-old and his three-year stay at </span><a href="http://www.nyc.gov/html/doc/html/about/facilities-overview.shtml"><span style="font-weight: 400;">Rikers Island</span></a><span style="font-weight: 400;">. Though Browder’s story was and still is a topic covered often in news as it relates to police brutality and mass incarceration, this documentary shared his story with an unparalleled sense of honesty and vulnerability. With footage from Venida Browder (mother), Paul Prestia (lawyer), and Browder himself, it was the real, raw truth.</span></p>
<p><span style="font-weight: 400;">After being stopped late at night as he was walking home from a party, Browder was arrested on the allegation that he had robbed a man two weeks prior. Without any evidence or arrest warrant, Browder was taken to Rikers Island, arguably the country’s toughest prison. He would stay there for three years because he could not afford bail and refused to take a plea bargain for a crime he did not commit. </span></p>
<p><span style="font-weight: 400;">In prison, he faced relentless abuse from the other inmates, who were mostly in their 20’s or 30’s, as well as torture from correctional officers who would sentence him to solitary confinement and leave him there for months at a time. At one of the most chilling points of the docuseries, Browder remembers a guard only serving him one meal a day and that meal was the half-eaten leftovers from another inmate. Giving unfathomably torturous details from Browder himself, the docuseries went into great depth about his unjust experiences at Rikers as a teenager and their debilitating consequences.</span></p>
<p><span style="font-weight: 400;">Venida Browder also gave her account of what happened to her son. Sitting in her long-time home in a humble neighborhood in Brooklyn, Ms. Browder resiliently shared anecdotes of the struggles her son had even after leaving Rikers Island. She remembers his paranoia, how he believed “they” were listening to conversations in the house or still plotting against him. In probably the most difficult scene to digest, she relives seeing her son hanging outside of his window after the mental strains from his experience in prison finally overtook him and led him to suicide.</span></p>
<p><span style="font-weight: 400;">Providing a rawness and attention to detail that is too often neglected in telling disturbing stories like Browder’s, the docuseries was very well directed. Even further, this story is articulated in a way that speaks to young people all across the country about our justice system. It shines a blinding light on just one of millions of stories where mass incarceration ruins lives, with absolutely no justification. It implores this generation to unabashedly grapple these difficult stories and have the chilling conversations about injustice in our country because without them, change will never come.</span></p>
<h4>Verdict:</h4>
<p><span style="font-weight: 400;">The docuseries tackles the complex issue of mass incarceration with unquestionable honesty and dedication to the truth, which is a skill exhibited too rarely. Capturing Browder’s story so well and expressing it without reservation made for a rich docuseries that will be referenced often in his legacy for years to come. A definite must-watch.</span></p>
<h4>Grade:</h4>
<p>A+</p>
<p> </p>
<div class="pd-rating" id="pd_rating_holder_6214521_post_17646"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17646" class="share-twitter sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17646" class="share-facebook sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17646" class="share-google-plus-1 sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17646" class="share-linkedin sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17646" class="share-pinterest sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://georgiastatesignal.com/time-kalief-browder-story/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40928441-17646-59ea10840d642' data-src='https://widgets.wp.com/likes/#blog_id=40928441&amp;post_id=17646&amp;origin=georgiastatesignal.com&amp;obj_id=40928441-17646-59ea10840d642' data-name='like-post-frame-40928441-17646-59ea10840d642'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/time-kalief-browder-story/&t=Time: The Kalief Browder Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Time: The Kalief Browder Story -&url=http://georgiastatesignal.com/time-kalief-browder-story/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/time-kalief-browder-story/&media=http://georgiastatesignal.com/wp-content/uploads/2017/10/Kalief_Browder_time-press-photo-spike-2017-billboard-1548.jpg&description=Time: The Kalief Browder Story', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/time-kalief-browder-story/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Time: The Kalief Browder Story&amp;body=http://georgiastatesignal.com/time-kalief-browder-story/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://georgiastatesignal.com/tag/docuseries/" rel="tag">Docuseries</a></li><li><a href="http://georgiastatesignal.com/tag/kalief-browder/" rel="tag">Kalief Browder</a></li><li><a href="http://georgiastatesignal.com/tag/movie/" rel="tag">movie</a></li><li><a href="http://georgiastatesignal.com/tag/review/" rel="tag">review</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/look-inside-life-campus-lgbtqiqa-students/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?resize=678%2C509 678w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?resize=326%2C245 326w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?resize=80%2C60 80w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17618" data-permalink="http://georgiastatesignal.com/dsc_0236/" data-orig-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?fit=4608%2C3072" data-orig-size="4608,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508068352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0236" data-image-description="" data-medium-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/10/DSC_0236.jpg?fit=600%2C400" /><span>Previous</span><p>A look inside life on campus for LGBTQIQA students</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-13417" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/everybody-wants-some/" title="&#8220;Everybody Wants Some!!&#8221;"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/everybody-wants-some/" title="&#8220;Everybody Wants Some!!&#8221;" rel="bookmark">
			&#8220;Everybody Wants Some!!&#8221;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 14, 2016</span>
Chante Foster<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/cfoster/">Chante Foster</a></span>
	</div>
</article><article id="post-15717" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/founder-smart-not-boring/" title="&#8216;The Founder&#8217;: Smart when it’s not boring"><img width="326" height="245" src="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?resize=674%2C509 674w, https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?resize=326%2C245 326w, https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="15718" data-permalink="http://georgiastatesignal.com/founder-smart-not-boring/the-founder-poster/" data-orig-file="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?fit=674%2C1000" data-orig-size="674,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the founder poster" data-image-description="" data-medium-file="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?fit=202%2C300" data-large-file="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/02/the-founder-poster.jpg?fit=600%2C890" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/founder-smart-not-boring/" title="&#8216;The Founder&#8217;: Smart when it’s not boring" rel="bookmark">
			&#8216;The Founder&#8217;: Smart when it’s not boring		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 1, 2017</span>
Alex Graham<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/alexg/">Alex Graham</a></span>
	</div>
</article><article id="post-9507" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/loft-review/" title="‘The Loft’ Review"><img width="326" height="245" src="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="9508" data-permalink="http://georgiastatesignal.com/loft-review/the-loft-movie-review/" data-orig-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?fit=680%2C478" data-orig-size="680,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Loft-Movie-Review" data-image-description="" data-medium-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?fit=300%2C211" data-large-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2015/02/The-Loft-Movie-Review.jpg?fit=600%2C422" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/loft-review/" title="‘The Loft’ Review" rel="bookmark">
			‘The Loft’ Review		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 11, 2015</span>
Sydney Cunningham<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/scunningham/">Sydney Cunningham</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/time-kalief-browder-story/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&#038;postid=17646&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=48b0c392827354c6042019d81f14179231ccf629#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Ftime-kalief-browder-story%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/time-kalief-browder-story/">
										Time: The Kalief Browder Story									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/look-inside-life-campus-lgbtqiqa-students/">
										A look inside life on campus for LGBTQIQA students									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/shae-chapman-wants-georgiastatevb-get-way-tournament-year/">
										Shae Chapman wants @GeorgiaStateVB “to get all the way to the tournament” this year									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/finding-healthy-diet-important-athletic-track-field-team/">
										Finding a healthy diet is as important as being athletic for the track &#038; field team									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-states-new-golf-coach-young-talented/">
										Georgia State&#8217;s new golf coach is young but talented									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/historic-offensive-showing-leads-georgia-state-47-37-win-ulm-homecoming-v-troy-saturday/">
										Historic offensive showing leads Georgia State to 47-37 win at ULM, Homecoming v, Troy on Saturday									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/qa-black-president-gsu-panther-emiere-scaife/">
										Q&amp;A with BLACK President and GSU Panther, Emiere Scaife									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/sga-passes-committees-better-communication-involvement-police-athletic-teams/">
										SGA passes committees for better communication and involvement with the police and athletic teams									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/mental-health-important-georgia-state-help/">
										Your mental health is important, and Georgia State is here to help									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/understanding-healthcare-congressional-defeat-led-new-birth-control-policies/">
										Understanding healthcare and the congressional defeat that led to new birth control policies									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://georgiastatesignal.com/tag/album-review/" class="tag-cloud-link tag-link-400 tag-link-position-1" style="font-size: 12px;">album review</a>
<a href="http://georgiastatesignal.com/tag/athletics/" class="tag-cloud-link tag-link-119 tag-link-position-2" style="font-size: 12px;">athletics</a>
<a href="http://georgiastatesignal.com/tag/atlanta/" class="tag-cloud-link tag-link-130 tag-link-position-3" style="font-size: 12px;">atlanta</a>
<a href="http://georgiastatesignal.com/tag/atlanta-events-2/" class="tag-cloud-link tag-link-320 tag-link-position-4" style="font-size: 12px;">Atlanta events</a>
<a href="http://georgiastatesignal.com/tag/basketball/" class="tag-cloud-link tag-link-37732 tag-link-position-5" style="font-size: 12px;">Basketball</a>
<a href="http://georgiastatesignal.com/tag/column/" class="tag-cloud-link tag-link-214 tag-link-position-6" style="font-size: 12px;">column</a>
<a href="http://georgiastatesignal.com/tag/crime-2/" class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 12px;">crime</a>
<a href="http://georgiastatesignal.com/tag/football/" class="tag-cloud-link tag-link-37733 tag-link-position-8" style="font-size: 12px;">Football</a>
<a href="http://georgiastatesignal.com/tag/georgia/" class="tag-cloud-link tag-link-24 tag-link-position-9" style="font-size: 12px;">Georgia</a>
<a href="http://georgiastatesignal.com/tag/georgia-state/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 12px;">Georgia State</a>
<a href="http://georgiastatesignal.com/tag/georgia-state-athletics/" class="tag-cloud-link tag-link-268 tag-link-position-11" style="font-size: 12px;">Georgia State Athletics</a>
<a href="http://georgiastatesignal.com/tag/georgia-state-university/" class="tag-cloud-link tag-link-184 tag-link-position-12" style="font-size: 12px;">Georgia State University</a>
<a href="http://georgiastatesignal.com/tag/gsu/" class="tag-cloud-link tag-link-22 tag-link-position-13" style="font-size: 12px;">GSU</a>
<a href="http://georgiastatesignal.com/tag/mens-basketball/" class="tag-cloud-link tag-link-174 tag-link-position-14" style="font-size: 12px;">men&#039;s basketball</a>
<a href="http://georgiastatesignal.com/tag/movie/" class="tag-cloud-link tag-link-439 tag-link-position-15" style="font-size: 12px;">movie</a>
<a href="http://georgiastatesignal.com/tag/movies-2/" class="tag-cloud-link tag-link-249 tag-link-position-16" style="font-size: 12px;">movies</a>
<a href="http://georgiastatesignal.com/tag/music-2/" class="tag-cloud-link tag-link-213 tag-link-position-17" style="font-size: 12px;">music</a>
<a href="http://georgiastatesignal.com/tag/news/" class="tag-cloud-link tag-link-37735 tag-link-position-18" style="font-size: 12px;">NEWS</a>
<a href="http://georgiastatesignal.com/tag/opinion-2/" class="tag-cloud-link tag-link-334 tag-link-position-19" style="font-size: 12px;">Opinion</a>
<a href="http://georgiastatesignal.com/tag/panthers/" class="tag-cloud-link tag-link-479 tag-link-position-20" style="font-size: 12px;">Panthers</a>
<a href="http://georgiastatesignal.com/tag/review/" class="tag-cloud-link tag-link-250 tag-link-position-21" style="font-size: 12px;">review</a>
<a href="http://georgiastatesignal.com/tag/sga/" class="tag-cloud-link tag-link-179 tag-link-position-22" style="font-size: 12px;">SGA</a>
<a href="http://georgiastatesignal.com/tag/sports-2/" class="tag-cloud-link tag-link-115 tag-link-position-23" style="font-size: 12px;">sports</a>
<a href="http://georgiastatesignal.com/tag/volleyball-2/" class="tag-cloud-link tag-link-118 tag-link-position-24" style="font-size: 12px;">volleyball</a>
<a href="http://georgiastatesignal.com/tag/wras-88-5-fm/" class="tag-cloud-link tag-link-1264 tag-link-position-25" style="font-size: 12px;">WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/58e6d1ba8b63e784119ae7470ed4304a?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/58e6d1ba8b63e784119ae7470ed4304a?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										francisking381: 									</span>
									<a href="http://georgiastatesignal.com/gun-control-isnt-taking-guns-away-not-giving-american-lives-away/#comment-159816">
										<span class="mh-tab-comment-excerpt">
											"For example, in 1996, after Thomas Hamilton used legally attained firearms to kill 16 kids and a teacher, the UK&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										TOXIC WASTE: Gun control isn’t about taking guns away, it’s about not giving American lives away &#8211; Black &amp; Armed: 									</span>
									<a href="http://georgiastatesignal.com/gun-control-isnt-taking-guns-away-not-giving-american-lives-away/#comment-159814">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Click here to view original web page at georgiastatesignal.com [&#8230;]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/40d82e4ecc8ce416ef48d6da3fbd0892?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40d82e4ecc8ce416ef48d6da3fbd0892?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										dejahthoris78: 									</span>
									<a href="http://georgiastatesignal.com/atlanta-city-council-unanimously-passes-new-marijuana-legislation/#comment-159571">
										<span class="mh-tab-comment-excerpt">
											Very informative article, and well written. I wonder if the mayor will sign it. Since saves taxpayer dollars and allows&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rMzcFd1y6es?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="Time: The Kalief Browder Story" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (0.470 seconds.) -->
	<div style="display:none">
	<div class="grofile-hash-map-58e6d1ba8b63e784119ae7470ed4304a">
	</div>
	<div class="grofile-hash-map-40d82e4ecc8ce416ef48d6da3fbd0892">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_17646={"id":6214521,"unique_id":"wp-post-17646","title":"Time%3A%20The%20Kalief%20Browder%20Story","permalink":"http:\/\/georgiastatesignal.com\/time-kalief-browder-story\/","item_id":"_post_17646"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_17646 == 'undefined' ){PDRTJS_6214521_post_17646 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_17646 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/georgiastatesignal.com\/time-kalief-browder-story\/":17646};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/time-kalief-browder-story/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"17646","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&postid=17646&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.4&sig=48b0c392827354c6042019d81f14179231ccf629#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Ftime-kalief-browder-story%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&postid=17646&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.4&sig=48b0c392827354c6042019d81f14179231ccf629#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Ftime-kalief-browder-story%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'40928441',post:'17646',tz:'-4',srv:'georgiastatesignal.com'} ]);
	_stq.push([ 'clickTrackerInit', '40928441', '17646' ]);
</script>
</body>
</html>