<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>Georgia State athletic program shows diversity - The Signal</title>

<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style/print.css" type="text/css" media="print" />
<link rel="stylesheet" type="text/css" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style/prettyPhoto.css" media="screen" />
<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style.css?v=2" type="text/css" media="screen" />

<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.min.js"></script>
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.cycle.all.js"></script>
<!--<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.prettyPhoto.js"></script>-->
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/scripts.jquery.js"></script>
<meta content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme" name="the_uri" />	
		
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.10.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="People of all races, colors, religions, and backgrounds walk through the campus to class every day. What is less known though is the diversity of our athletic" />

<meta name="keywords"  content="georgia state,international" />

<link rel="canonical" href="http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia State athletic program shows diversity - The Signal" />
<meta property="og:description" content="People of all races, colors, religions, and backgrounds walk through the campus to class every day. What is less known though is the diversity of our athletic program, and the number of international athletes in it. Athletes come from all over the world, with at least one person hailing from every habitable continent except Africa. &hellip;" />
<meta property="og:url" content="http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:tag" content="Georgia State" />
<meta property="article:tag" content="International" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-10-14T13:00:19-04:00" />
<meta property="article:modified_time" content="2016-10-14T12:14:05-04:00" />
<meta property="og:updated_time" content="2016-10-14T12:14:05-04:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-162x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="People of all races, colors, religions, and backgrounds walk through the campus to class every day. What is less known though is the diversity of our athletic program, and the number of international athletes in it. Athletes come from all over the world, with at least one person hailing from every habitable continent except Africa. [&hellip;]" />
<meta name="twitter:title" content="Georgia State athletic program shows diversity - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-162x300.jpg" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Georgia State athletic program shows diversity Comments Feed" href="http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.2.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=14756' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fgeorgia-state-athletic-program-shows-diversity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fgeorgia-state-athletic-program-shows-diversity%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>    <style id="pum-styles" type="text/css">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</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->



</head>

<body class="single single-post postid-14756 single-format-standard">
	<div id="wrapper">
	<div id="wrapper_inner" class="full_width">
		<div id="header" class="full_width">
			<div class="full_width" id="main_header">
				<div class="main">
				<h1 id="logo">
								<a href="http://georgiastatesignal.com"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" alt="The Signal" /></a>
				</h1>
				<div class="fl_right" id="header-right">
					<div class="ads_widget fl_right">
					<div class="clearfix widget  georg-widget"><div data-id="14047" id="georg-477202700"><img width="768" height="90" src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/07/Banner.gif' alt='' title='Banner' /></div></div>					</div>
					<div id="top_menu">
							
							<div class="menu-top-navigation-container"><ul id="page-nav" class="nav"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
</ul></div>		
						
				</div>
				</div>
				
				
			</div>	
			<div class="clearfix"></div>
			
			</div>
		</div>
		<div id="container" class="full_width">
		<div id="top_main" class="full_width">
			<div class="main">
					<div class="fl_left" >
						
<div class="search">
	<form method="get" class="searchform" action="http://georgiastatesignal.com">
		<div class="fl_left wrap_input"><input type="text" class="field" name="s" id="searchh"  value="Search in this site..." onfocus="if (this.value == 'Search in this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in this site...';}" /></div>
		<input class="submit btn" type="image" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/icon_search.png" value="Go" />
	</form>
</div>					</div>
					<div class="fl_right">
						FOLLOW US &raquo; <a href="https://twitter.com/gsusignal"><img alt="gsusignal" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/twitter.png"></a> <a href="https://www.facebook.com/gsusignal"><img alt="gsusignal" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/facebook.png"></a>
<a href="http://www.instagram.com/gsusignal"><img alt="gsusignal"src="http://www.portlandmercury.com/binary/0610/Instagram_Icon_Small.png"></a>
					</div>
				</div>
			</div>	
			<div class="main">
				
						
							
						
				
					
								
				<div id="content">
					<h2 class="page_title">Georgia State athletic program shows diversity</h2>
					<h2 id="sub-head"></h2>

					<div id="post-14756" class="post-14756 post type-post status-publish format-standard hentry category-sports tag-georgia-state tag-international">
					
										
						
						
						<div class="entry">
						<div class="author_box">
						<div class="fl_left">
							By: <a href="http://georgiastatesignal.com/signal-staff/tadeyemi/">Tobi Adeyemi</a> |  <br/>
							<div class="postmeta">Posted: October 14, 2016</div>
						</div>
						<div class="fl_right">
						<span class='st_email_custom' st_title='Georgia State athletic program shows diversity' st_url='http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/'><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/email.png" alt="The Signal" /></span> 
						<a href="javascript:window.print()"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/print.png" alt="The Signal" /></a> 
						<a href="http://georgiastatesignal.com/feed/"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/feed.png" alt="The Signal" /></a> 
						<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.bbf43627-a0f3-4846-94d8-e7ff7b984181'});var st_type='wordpress3.4.2';</script>
						</div>
						</div>
							<p><span style="font-weight: 400;"><img class=" wp-image-14757 alignleft" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-162x300.jpg" alt="international" width="282" height="522" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-162x300.jpg 162w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international.jpg 313w" sizes="(max-width: 282px) 100vw, 282px" />People of all races, colors, religions, and backgrounds walk through the campus to class every day. What is less known though is the diversity of our athletic program, and the number of international athletes in it.</span></p>
<p><span style="font-weight: 400;">Athletes come from all over the world, with at least one person hailing from every habitable continent except Africa. Even with the lack of hometown Africans, there are Africans apart of the athletic program. Two men’s soccer players, Rashid Alarape and Junior Akande, are Nigerian. Akande was born in Liverpool, England making him one of the international athletes at Georgia State. Alarape is from Georgia, but his parents were born in Nigeria, which gave him the opportunity to train with the Nigerian Olympic team, something that made his family euphoric.</span></p>
<p><span style="font-weight: 400;">“My parents were very proud,” Alarape said. “It was a big deal for both of them, especially my dad. He used to play soccer when he was a youth international.”</span></p>
<p><span style="font-weight: 400;">Outside the United States, soccer is the most popular sport in the world, so it is no surprise that the Georgia State team with the most international athletes is the men’s soccer team. They have a total of 13 players from outside the US with athletes coming from England, Germany, Lebanon, and Jamaica. England is represented the most with nine out of the 13 hailing from there, including midfielder Max Hemmings who feels Georgia State is now a home away from home.</span></p>
<p><span style="font-weight: 400;">“All the coaching staff and all the people here make you feel at home and get you comfortable; it’s a great place to be.”</span></p>
<p><span style="font-weight: 400;">For Hemmings, it was an easy transition moving not only countries but also continents, but he explained coming to Georgia State was the reason it was easy.</span></p>
<p><span style="font-weight: 400;">“I think it’s made easy coming to a place like this,” Hemmings said. “The people behind me, the ones backing me, made it very easy.”</span></p>
<p><span style="font-weight: 400;">So why is Georgia State so appealing? Why out of all the schools in America are so many international student-athletes coming to Georgia State? Georgia State associate athletic director Mike Holmes weighed in on what that might be.</span></p>
<p><span style="font-weight: 400;">“If you ask a lot of these student-athletes, I think most of them will tell you that the appeal of Georgia State is that Atlanta is known internationally,” Holmes said.</span></p>
<p><span style="font-weight: 400;">Being in Atlanta, Georgia State also offers a lot of things many other larger institutions can not.</span></p>
<p><span style="font-weight: 400;">“When these athletes are living in Europe or South Korea, they look at Atlanta, and the first thing they see is a major international airport so that they can get in and out easy,” Holmes explained. “Also Atlanta as a city has a name recognition that schools like UGA in Athens or University of Auburn in Auburn, Alabama do not. It ends up being a very major recruiting tool, that and our diversity.”</span></p>
<p><span style="font-weight: 400;">Georgia State’s diversity is another major attraction for these international student athletes. The fact that they can leave their country and meet and see people just like them is a major plus. Senior Jooeun Bae is from South Korea. She plays on the women’s golf team and the diversity of Georgia State helped her fall in love with Atlanta.</span></p>
<p><span style="font-weight: 400;">“The greatest thing about being in Atlanta is the fact that it’s really diverse and in South Korea, it isn’t diverse at all,” Bae said. </span></p>
<p><span style="font-weight: 400;">On the women’s golf team, six out of the eight golfers are from overseas while the tennis team is the only all international roster in the entire athletic program. Head coach of the women’s golf team Cathy Mant shed some light on the recruiting process and how they find players to bring to Georgia State.</span></p>
<p><span style="font-weight: 400;">“I go overseas to look at prospective student-athletes once a summer. It is a unique process because most of the time I only get to see these players once, and off that one visit I have to decide if they are good enough to play at a D-I level,” Mant explained. “It is a unique process, but one I truly enjoy.”</span></p>
<p><span style="font-weight: 400;">Fans of Georgia State have good reason to enjoy the athletes that come here as well. A lot of these internationals have gone on to become great names in our athletic program like JJ Grey from England, who graduated last year.</span></p>
<p><span style="font-weight: 400;">“JJ Grey is arguably one of our top two or three golfers of all time,” Holmes said. “He was an All-American and won four tournaments while here, the whole nine yards.”</span></p>
<p><span style="font-weight: 400;">Jooeun Bae summed up her experience as an international student-athlete the best as her final year at Georgia State draws to a close.</span></p>
<p><span style="font-weight: 400;">“There isn’t anything I don’t like about here; I just love Atlanta.”</span></p>
<p> 
<div class="pd-rating" id="pd_rating_holder_6214521_post_14756"></div>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://georgiastatesignal.com/different-roads-same-destination/" rel="bookmark" title="Different roads, same destination">Different roads, same destination </a></li>
<li><a href="http://georgiastatesignal.com/panthers-humble-pride/" rel="bookmark" title="Panthers Humble Pride">Panthers Humble Pride </a></li>
<li><a href="http://georgiastatesignal.com/ita-regionals-for-womens-tennis-highlighted-by-doubles-victory-over-miami/" rel="bookmark" title="ITA Regionals for Women&#8217;s tennis highlighted by doubles victory over Miami">ITA Regionals for Women&#8217;s tennis highlighted by doubles victory over Miami </a></li>
<li><a href="http://georgiastatesignal.com/hunters-huge-homecoming-leads-panthers-over-iupui/" rel="bookmark" title="Hunter’s huge homecoming leads Panthers over IUPUI">Hunter’s huge homecoming leads Panthers over IUPUI </a></li>
</ol>
</div>
							
							
						</div>
												
						<div class="clear"></div>
					
						<p class="postmetadata">Tags: <a href="http://georgiastatesignal.com/tag/georgia-state/" rel="tag">Georgia State</a>, <a href="http://georgiastatesignal.com/tag/international/" rel="tag">International</a></p>
						
					</div>
					
					<div class="post-nav">
															</div>	
					
				<!-- You can start editing here. -->

<div class="comments-box">

	
<!-- If comments are open, but there are no comments. -->





<div id="respond">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/georgia-state-athletic-program-shows-diversity/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" class="txt" name="author" type="text" value="" size="30"1 /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" class="txt" name="email" type="text" value="" size="30"1 /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" class="txt" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="193d7a568a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>				</form>
					</div><!-- #respond -->
		
</div> <!--end #respond-->

</div> <!--end #comment-box-->
				
								</div>

								
				
				
			
<div id="sidebar" >
				<ul class="wrap_sidebar">
				<li id="popular-widget-3" class="clearFix widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow">Recent Posts</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li><li><a href="#tags" rel="nofollow">Tags</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-recent-3"><li><a href="http://georgiastatesignal.com/georgia-state-athletic-program-shows-diversity/" title="Georgia State athletic program shows diversity" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="international" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/international-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Georgia State athletic program shows diversity</span> <span class="pop-summary">People of all races, colors, religions, and backgrounds walk through the campus to class every...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/travis-scott-gives-similar-formula-bittsm/" title="Travis Scott gives a similar formula with &quot;BITTSM&quot;" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bitt" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-300x300.jpg 300w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt.jpg 600w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/bitt-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Travis Scott gives a similar formula with "BITTSM"</span> <span class="pop-summary">Ever since Travis Scott released his debut album, "Rodeo," the follow up to it has...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/meet-kamoe-georgia-states-lone-senior-tennis-player/" title="Meet Kamoe, Georgia State&#039;s lone senior tennis player" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4v5a7769" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/4V5A7769-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Meet Kamoe, Georgia State's lone senior tennis player</span> <span class="pop-summary">After losing two seniors, the Georgia State women’s tennis team only has one lone senior...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/nuts-nutella-three-recipes-experimenting-hazelnut-chocolate-combo/" title="Nuts for Nutella: Four recipes experimenting with the hazelnut &amp; chocolate combo" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="_mg_3947" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/MG_3947-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Nuts for Nutella: Four recipes experimenting with the hazelnut & chocolate combo</span> <span class="pop-summary">If the rest of the world is anything like me, then Nutella is a magical...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/make-plaza-great-georgia-state-shouldnt-take-away-part-history/" title="Make Plaza Great Again: Georgia State shouldn’t take away a part of our history" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo by Dayne Francis | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/plaza-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Make Plaza Great Again: Georgia State shouldn’t take away a part of our history</span> <span class="pop-summary">Every Tuesday and Thursday outside the Library from 12:15 - 1 p.m.  used to be...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-3"><li><a href="http://georgiastatesignal.com/niqab-wearing-muslim-student-refuses-teachers-request-unveil/" title="Niqab-wearing Muslim student refuses teacher’s request to unveil" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Georgia State student Nabila Khan was asked by a professor to remove her niqab in compliance with Georgia’s Anti-mask laws. 
Photo by Dayne Francis | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_2464-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Niqab-wearing Muslim student refuses teacher’s request to unveil</span> <span class="pop-summary">When Georgia’s anti-mask laws were scrawled into state code some 60 years ago, supportive legislators...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/georgia-state-sends-condolences-murdered-student/" title="Georgia State sends condolences to murdered student" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Photo Credit | Charles Rudison Facebook Page" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-300x300.jpg 300w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-768x768.jpg 768w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-600x600.jpg 600w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison-128x128.jpg 128w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/charles-rudison.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Georgia State sends condolences to murdered student</span> <span class="pop-summary">Correction: An earlier version of this story said students could make a cash donation at...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/breaking-body-image-boundaries-crossfit/" title="Breaking body image boundaries through Crossfit" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_0446" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/IMG_0446-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Breaking body image boundaries through Crossfit</span> <span class="pop-summary">The key to building mental, physical and spiritual strength requires dedication. Former Georgia State students...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/turner-field-neighbors-demand-attention-mark-becker/" title="Turner Field neighbors demand attention from Mark Becker" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="The Turner Field Community Benefits Coalition and Senator Fort march to Centennial Hall to demand a meeting with President Becker. Centennial Hall, September 7, 2016.

Photo by Dayne Francis | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1770-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Turner Field neighbors demand attention from Mark Becker</span> <span class="pop-summary">After some minor head-butting with campus police on Wednesday afternoon, advocates marched to Georgia State...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/captain-fantastic-not-great-little-scary-got-charms/" title="“Captain Fantastic”: Not great, a little scary, but it’s got its charms" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Captain-Fantastic-movie-starring-Viggo-Mortensen" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/08/Captain-Fantastic-movie-starring-Viggo-Mortensen-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">“Captain Fantastic”: Not great, a little scary, but it’s got its charms</span> <span class="pop-summary">&nbsp;

Recommendation: Maybe-- Worth a Redbox, but skip the theater prices.

Verdict: “Captain Fantastic” has some good...</span></span></a><br class="pop-cl" /></li></ul><ul class='wp-tag-cloud'>
	<li><a href='http://georgiastatesignal.com/tag/2015/' class='tag-link-24254 tag-link-position-1' title='27 topics' style='font-size: 9.5973154362416pt;'>2015</a></li>
	<li><a href='http://georgiastatesignal.com/tag/al/' class='tag-link-16164 tag-link-position-2' title='28 topics' style='font-size: 9.6912751677852pt;'>A&amp;L</a></li>
	<li><a href='http://georgiastatesignal.com/tag/album-88/' class='tag-link-380 tag-link-position-3' title='27 topics' style='font-size: 9.5973154362416pt;'>Album 88</a></li>
	<li><a href='http://georgiastatesignal.com/tag/album-review/' class='tag-link-400 tag-link-position-4' title='23 topics' style='font-size: 8.9395973154362pt;'>album review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-5' title='63 topics' style='font-size: 12.979865771812pt;'>athletics</a></li>
	<li><a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-6' title='308 topics' style='font-size: 19.369127516779pt;'>atlanta</a></li>
	<li><a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-7' title='43 topics' style='font-size: 11.38255033557pt;'>Atlanta events</a></li>
	<li><a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-8' title='70 topics' style='font-size: 13.355704697987pt;'>Basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/blotter/' class='tag-link-354 tag-link-position-9' title='18 topics' style='font-size: 8pt;'>blotter</a></li>
	<li><a href='http://georgiastatesignal.com/tag/briefs/' class='tag-link-16756 tag-link-position-10' title='28 topics' style='font-size: 9.6912751677852pt;'>Briefs</a></li>
	<li><a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-11' title='59 topics' style='font-size: 12.697986577181pt;'>column</a></li>
	<li><a href='http://georgiastatesignal.com/tag/comic/' class='tag-link-158 tag-link-position-12' title='18 topics' style='font-size: 8pt;'>comic</a></li>
	<li><a href='http://georgiastatesignal.com/tag/concerts-2/' class='tag-link-355 tag-link-position-13' title='24 topics' style='font-size: 9.1275167785235pt;'>concerts</a></li>
	<li><a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-14' title='34 topics' style='font-size: 10.442953020134pt;'>crime</a></li>
	<li><a href='http://georgiastatesignal.com/tag/film/' class='tag-link-397 tag-link-position-15' title='24 topics' style='font-size: 9.1275167785235pt;'>film</a></li>
	<li><a href='http://georgiastatesignal.com/tag/food/' class='tag-link-114 tag-link-position-16' title='22 topics' style='font-size: 8.751677852349pt;'>food</a></li>
	<li><a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-17' title='69 topics' style='font-size: 13.355704697987pt;'>Football</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-18' title='89 topics' style='font-size: 14.295302013423pt;'>Georgia</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-19' title='593 topics' style='font-size: 22pt;'>Georgia State</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-20' title='36 topics' style='font-size: 10.724832214765pt;'>Georgia State Athletics</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-21' title='136 topics' style='font-size: 16.080536912752pt;'>Georgia State University</a></li>
	<li><a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-22' title='262 topics' style='font-size: 18.711409395973pt;'>GSU</a></li>
	<li><a href='http://georgiastatesignal.com/tag/marta/' class='tag-link-1372 tag-link-position-23' title='20 topics' style='font-size: 8.3758389261745pt;'>MARTA</a></li>
	<li><a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-24' title='34 topics' style='font-size: 10.442953020134pt;'>men&#039;s basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-25' title='31 topics' style='font-size: 10.161073825503pt;'>movie</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movie-review/' class='tag-link-398 tag-link-position-26' title='20 topics' style='font-size: 8.3758389261745pt;'>movie review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-27' title='33 topics' style='font-size: 10.348993288591pt;'>movies</a></li>
	<li><a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-28' title='72 topics' style='font-size: 13.44966442953pt;'>music</a></li>
	<li><a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-29' title='32 topics' style='font-size: 10.255033557047pt;'>NEWS</a></li>
	<li><a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-30' title='91 topics' style='font-size: 14.389261744966pt;'>Opinion</a></li>
	<li><a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-31' title='54 topics' style='font-size: 12.322147651007pt;'>Panthers</a></li>
	<li><a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-32' title='66 topics' style='font-size: 13.167785234899pt;'>review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-33' title='61 topics' style='font-size: 12.791946308725pt;'>SGA</a></li>
	<li><a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-34' title='29 topics' style='font-size: 9.8791946308725pt;'>Soccer</a></li>
	<li><a href='http://georgiastatesignal.com/tag/softball-2/' class='tag-link-303 tag-link-position-35' title='23 topics' style='font-size: 8.9395973154362pt;'>softball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-36' title='133 topics' style='font-size: 15.986577181208pt;'>sports</a></li>
	<li><a href='http://georgiastatesignal.com/tag/student-life-2/' class='tag-link-219 tag-link-position-37' title='19 topics' style='font-size: 8.1879194630872pt;'>student life</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sun-belt/' class='tag-link-19369 tag-link-position-38' title='21 topics' style='font-size: 8.5637583892617pt;'>sun belt</a></li>
	<li><a href='http://georgiastatesignal.com/tag/tennis-2/' class='tag-link-16906 tag-link-position-39' title='20 topics' style='font-size: 8.3758389261745pt;'>tennis</a></li>
	<li><a href='http://georgiastatesignal.com/tag/transportation/' class='tag-link-343 tag-link-position-40' title='20 topics' style='font-size: 8.3758389261745pt;'>transportation</a></li>
	<li><a href='http://georgiastatesignal.com/tag/university/' class='tag-link-259 tag-link-position-41' title='18 topics' style='font-size: 8pt;'>university</a></li>
	<li><a href='http://georgiastatesignal.com/tag/volleyball-2/' class='tag-link-118 tag-link-position-42' title='30 topics' style='font-size: 9.9731543624161pt;'>volleyball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/womens-basketball/' class='tag-link-377 tag-link-position-43' title='26 topics' style='font-size: 9.4093959731544pt;'>womens basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/wras/' class='tag-link-277 tag-link-position-44' title='30 topics' style='font-size: 9.9731543624161pt;'>WRAS</a></li>
	<li><a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-45' title='33 topics' style='font-size: 10.348993288591pt;'>WRAS 88.5 FM</a></li>
</ul>
</div><!--.pop-inside--></div><!--.pop-layout-v--></li>
<li id="text-17" class="clearFix widget widget_text"><h3 class="widgettitle">Subscribe to The Signal on YouTube</h3>			<div class="textwidget"><iframe width="330" height="315" src="https://www.youtube.com/embed/2u_w7wt4JJc" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="text-12" class="clearFix widget widget_text"><h3 class="widgettitle">Follow us on Twitter! </h3>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li><li id="tribe-events-list-widget-3" class="clearFix widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-13886 tribe-clearfix tribe-events-venue-2824">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/chihuly-in-the-garden/" rel="bookmark">Chihuly in the Garden</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 11</span> - <span class="tribe-event-date-end">October 30</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-14224 tribe-clearfix tribe-events-venue-14225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/homecoming-royal-ball/" rel="bookmark">Homecoming Royal Ball</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21 @ 9:00 am</span> - <span class="tribe-event-date-end">October 22 @ 1:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://georgiastatesignal.com/events/" rel="bookmark">View All Events</a>
	</p>

</li><li id="text-18" class="clearFix widget widget_text"><h3 class="widgettitle">This Week&#8217;s Print!</h3>			<div class="textwidget"><div data-configid="10545857/39348170" style="width:325px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</li>
				</ul>
		</div>
		<div class="clear"></div>
												</div>			</div>				<div id="footer" class="  full_width">				<div class="main">					<div id="wrap_footer_widget" class="full_width ">					<div id="search-2" class="widget  widget_search">
<div class="search">
	<form method="get" class="searchform" action="http://georgiastatesignal.com">
		<div class="fl_left wrap_input"><input type="text" class="field" name="s" id="searchh"  value="Search in this site..." onfocus="if (this.value == 'Search in this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in this site...';}" /></div>
		<input class="submit btn" type="image" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/icon_search.png" value="Go" />
	</form>
</div></div>					</div>					<div class="footer_copyright  "><div class="fl_left">
Copyright &copy; 1991-2014. Georgia State Signal, All Rights Reserved. <br/>
<a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
</div>
<div class="fl_right">
Site designed and developed by <a href="http://www.woo-atlanta.com">Woo! Web Design and Development</a><br/>
Staff <a href="http://georgiastatesignal.com/wp-login.php">Log In</a>				
</div></div>				</div>			</div>
	</div></div>

		<!-- Advertising Manager v3.5.3 (2.682 seconds.) -->
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_14756={"id":6214521,"unique_id":"wp-post-14756","title":"Georgia%20State%20athletic%20program%20shows%20diversity","permalink":"http:\/\/georgiastatesignal.com\/georgia-state-athletic-program-shows-diversity\/","item_id":"_post_14756"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_14756 == 'undefined' ){PDRTJS_6214521_post_14756 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_14756 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"14756","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>


</body>
</html>