<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>Summer break should be used by students as a time to rest - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="College is painful. After a full academic year of classes, jobs, extra-curriculars, athletics, and whatever else a Georgia State student has to handle in a year" />

<meta name="keywords"  content="college,summer,vacation" />

<link rel="canonical" href="http://georgiastatesignal.com/summer-break-used-students-time-rest/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/summer-break-used-students-time-rest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer break should be used by students as a time to rest - The Signal" />
<meta property="og:description" content="College is painful. After a full academic year of classes, jobs, extra-curriculars, athletics, and whatever else a Georgia State student has to handle in a year, the closing of this semester should come as a [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/summer-break-used-students-time-rest/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:tag" content="college" />
<meta property="article:tag" content="summer" />
<meta property="article:tag" content="vacation" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-04-21T13:00:46-04:00" />
<meta property="article:modified_time" content="2017-04-21T09:13:53-04:00" />
<meta property="og:updated_time" content="2017-04-21T09:13:53-04:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="College is painful. After a full academic year of classes, jobs, extra-curriculars, athletics, and whatever else a Georgia State student has to handle in a year, the closing of this semester should come as a [...]" />
<meta name="twitter:title" content="Summer break should be used by students as a time to rest - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Summer break should be used by students as a time to rest Comments Feed" href="http://georgiastatesignal.com/summer-break-used-students-time-rest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-36052954-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=16464' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fsummer-break-used-students-time-rest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fsummer-break-used-students-time-rest%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>	<style id="pum-styles" type="text/css">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</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16464 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/12/cropped-logo-1.png" class="custom-logo" alt="" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-34" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a  href='http://www.westga.edu/summer' alt='Ad'><img  src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/04/UWG-Summer-GSU.gif' alt='Ad' /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
<li id="menu-item-16117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16117"><a href="http://georgiastatesignal.com/sga-2017-2/">SGA Elections 2017</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/campus-sexual-assault-raising-concern/" title="On campus sexual assault is raising concern">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							On campus sexual assault is raising concern						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/goodbye-column-signal-sports-editor-rashad-milligan/" title="A goodbye column from The Signal sports editor, Rashad Milligan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A goodbye column from The Signal sports editor, Rashad Milligan						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Letters from the Editor						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/six-measures-made-waves-legislature/" title="Six measures that made waves in the legislature">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Six measures that made waves in the legislature						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/qa-justin-juice-jones-plus-shares-us-favorite-hitters-watch-mlb/" title="A Q&#038;A with Justin “Juice” Jones, plus he shares with us his favorite hitters to watch in the MLB">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A Q&#038;A with Justin “Juice” Jones, plus he shares with us his favorite hitters to watch in the MLB						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Baseball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/high-schoolers-get-early-college-credit-early-college-program/" title="High schoolers get early college credit with early college program">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							High schoolers get early college credit with early college program						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														NEWS						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://georgiastatesignal.com/opinion/">OPINION</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/opinion/columns/" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Summer break should be used by students as a time to rest</nav>
<article id="post-16464" class="post-16464 post type-post status-publish format-standard hentry category-columns category-opinion tag-college tag-summer tag-vacation">
	<header class="entry-header clearfix"><h1 class="entry-title">Summer break should be used by students as a time to rest</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/04/">April 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/wdunkirk/">Wesley Dunkirk</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/summer-break-used-students-time-rest/&t=Summer break should be used by students as a time to rest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Summer break should be used by students as a time to rest -&url=http://georgiastatesignal.com/summer-break-used-students-time-rest/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/summer-break-used-students-time-rest/&media=&description=Summer break should be used by students as a time to rest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/summer-break-used-students-time-rest/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Summer break should be used by students as a time to rest&amp;body=http://georgiastatesignal.com/summer-break-used-students-time-rest/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">College is painful. After a full academic year of classes, jobs, extra-curriculars, athletics, and whatever else a Georgia State student has to handle in a year, the closing of this semester should come as a relief to the thousands of stressed-out students walking the halls of the campus. While summer break offers a bevy of opportunities for students to further their resume, it should also be treated as a time to recover from the stresses of the year faced by students.</span></p>
<p>Summer is often treated as an opportunity to get ahead. Many students opt to take a shot at graduating early by enrolling in a variety of summer courses. For some students, summer classes are the best option for getting class credit and offer opportunities that cannot be obtained by only taking classes during the fall and spring. Even for those students though, time should be devoted to decompressing and maintaining mental health. Summer courses, while they may not be as strenuous as regular semester courses, can take a tremendous toll on students. Going from spring classes straight into summer classes and right back into fall classes places an enormous amount pressure on a student, and a legitimate effort should be put into taking time away from course work.</p>
<p><span style="font-weight: 400;">According to an </span><a href="https://www.theatlantic.com/education/archive/2015/10/high-stress-high-school/409735/"><span style="font-weight: 400;">article recently published</span></a><span style="font-weight: 400;"> by </span><i><span style="font-weight: 400;">The Atlantic</span></i><span style="font-weight: 400;">, some stress can be good. The piece stated that a little bit of stress can actually help motivate students and push them to do better on their school work. However, it also recognized that too much stress can cause a combination of mental and physical health degradation, stating that it can “degrade the immune system, cause heart problems, exacerbate respiratory and gastrointestinal issues, and bring on chronic anxiety and depression.” Taking an aggressive amount of courses for an extended period of time without a break spread out in between can cause this kind of stress. Enrolling in a vast amount of courses over the summer can be counterintuitive, as well.</span></p>
<p><a href="https://www.washingtonpost.com/blogs/answer-sheet/post/how-much-does-stress-affect-learning/2011/06/08/AGJCtrNH_blog.html?utm_term=.c9550cd47a84"><span style="font-weight: 400;">A report</span></a><span style="font-weight: 400;"> by the </span><i><span style="font-weight: 400;">Washington Post</span></i><span style="font-weight: 400;"> detailed a study that found that high levels of stress can negatively affect a student’s ability to “pay attention in class, stay on task, and are able to move from one activity to another.” Enrolling in summer courses, while it may give a student additional credits and expedite the process of graduating, could cause that student’s performance in those classes to be below par in relation to their typical academic performance because of the prolonged amount of stress placed on them.</span></p>
<p>Classes are not the only thing keeping students occupied during the summer, though.</p>
<h2><b>Getting ahead with internships</b></h2>
<p><span style="font-weight: 400;">Another common option for students to keep themselves busy during the summer is getting an internship. As most students know, internships offer students an excellent opportunity to gain valuable work experience. Internships should be sought out and valued by students. While working internships though, as goes with summer courses, students should also try to set aside time to break away from the monotony of constantly working. </span></p>
<p><span style="font-weight: 400;">One way to decompress from the stresses of school is to try to build close friendships with peers, </span><a href="http://college.usatoday.com/2015/10/29/college-student-stress/"><span style="font-weight: 400;">according to </span><i><span style="font-weight: 400;">USA Today</span></i></a><span style="font-weight: 400;">. The report states that students can get stressed out if they do not have a group of friends that they feel understand them personally. Taking time over the summer to connect with friends and build relationships would greatly improve the mental health of students and allow them to become better prepared for the semester to come.</span></p>
<p>The report also states that although college students often find it hard to get enough sleep, obtaining a decent amount of sleep every night is crucial in reducing the amount of stress that a college student faces. The summer is a great opportunity for students to get more sleep and recover from a year of staying up throughout the night to prepare for a test or working late to finish an assignment.</p>
<p><a href="https://mobile.nytimes.com/2011/01/27/education/27colleges.html?src=me&ref=homepage&referer=http://www.slate.com/articles/arts/culturebox/2011/01/its_not_the_job_market.html"><i><span style="font-weight: 400;">The New York Times</span></i><span style="font-weight: 400;"> also released</span></a><span style="font-weight: 400;"> an article recently detailing a report that stated that a large portion of college students have reported being depressed. The report cited was based off of the responses of over 200,000 college students and stated that only about 52% of those students reported that they had above average mental health, down from 64% in 1985.</span></p>
<p><span style="font-weight: 400;">While the summer is an excellent opportunity for students to reach their career goals quicker and move ahead of their peers, it should not be tossed aside as a time for students to ignore their health. Doing so only bolsters the numbers which </span><i><span style="font-weight: 400;">The New York Times</span></i><span style="font-weight: 400;"> cited.</span></p>
<p>Summer break is a prime opportunity for students to recuperate from the stresses of the school year and even though there are career advancement opportunities during the summer that cannot be obtained during the academic year, it should also be viewed as a time to rest.</p>
<p> </p>
<p><strong>Take a vacation! It’s good for you!</strong><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">According to </span><i><span style="font-weight: 400;">The Huffington Post</span></i><span style="font-weight: 400;">, vacations: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Allow the brain to relax, and improve on learning newly-acquired skills</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Can lead to better problem-solving and creativity, from our brain day-dreaming</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Allow you to better focus when you get back to work</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Offer opportunities to experience new cultures, and open your horizons ( more creative ideas for work!)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Should be taken every month, for your body to get the rest it needs</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Are awesome!</span></li>
</ul>
<div class="pd-rating" id="pd_rating_holder_6214521_post_16464"></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/summer-break-used-students-time-rest/&t=Summer break should be used by students as a time to rest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Summer break should be used by students as a time to rest -&url=http://georgiastatesignal.com/summer-break-used-students-time-rest/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/summer-break-used-students-time-rest/&media=&description=Summer break should be used by students as a time to rest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/summer-break-used-students-time-rest/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Summer break should be used by students as a time to rest&amp;body=http://georgiastatesignal.com/summer-break-used-students-time-rest/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://georgiastatesignal.com/tag/college/" rel="tag">college</a></li><li><a href="http://georgiastatesignal.com/tag/summer/" rel="tag">summer</a></li><li><a href="http://georgiastatesignal.com/tag/vacation/" rel="tag">vacation</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/campus-sexual-assault-raising-concern/" rel="prev"><img width="80" height="60" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/04/unspecified-12-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/04/unspecified-12-80x60.jpeg 80w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/04/unspecified-12-678x509.jpeg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/04/unspecified-12-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>On campus sexual assault is raising concern</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-3437" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/summer-movie-review-epic/" title="&#8220;Epic&#8221; is a suitable misnomer for this average film"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/summer-movie-review-epic/" title="&#8220;Epic&#8221; is a suitable misnomer for this average film" rel="bookmark">
			&#8220;Epic&#8221; is a suitable misnomer for this average film		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 30, 2013</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/mmousse/">Mahad Mousse</a></span>
	</div>
</article><article id="post-13739" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/georgia-state-101-guide-new-campus/" title="Georgia State 101: Your guide to being new on campus"><img width="326" height="217" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/06/2.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/06/2.jpg 1920w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/06/2-300x200.jpg 300w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/06/2-768x512.jpg 768w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/06/2-600x400.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/georgia-state-101-guide-new-campus/" title="Georgia State 101: Your guide to being new on campus" rel="bookmark">
			Georgia State 101: Your guide to being new on campus		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/nplace/">Nichole Place</a></span>
	</div>
</article><article id="post-14527" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/georgia-states-art-design-building-unveil-high-tech-room/" title="Georgia State&#8217;s Art and Design building to unveil high tech room"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Campus News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/georgia-states-art-design-building-unveil-high-tech-room/" title="Georgia State&#8217;s Art and Design building to unveil high tech room" rel="bookmark">
			Georgia State&#8217;s Art and Design building to unveil high tech room		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 21, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/christina-maxouris/">Christina Maxouris</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-break-used-students-time-rest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7084c49f32" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/summer-break-used-students-time-rest/">
										Summer break should be used by students as a time to rest									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/campus-sexual-assault-raising-concern/">
										On campus sexual assault is raising concern									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/goodbye-column-signal-sports-editor-rashad-milligan/">
										A goodbye column from The Signal sports editor, Rashad Milligan									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/16455-2/">
										Summer Atlanta Film Events									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/six-measures-made-waves-legislature/">
										Six measures that made waves in the legislature									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/qa-justin-juice-jones-plus-shares-us-favorite-hitters-watch-mlb/">
										A Q&#038;A with Justin “Juice” Jones, plus he shares with us his favorite hitters to watch in the MLB									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/letter-editor-editor-chief-troi-charity-says-goodbye-58-issues/">
										Letter from the editor: Editor-in-Chief Troi Charity says goodbye with 58 issues									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/high-schoolers-get-early-college-credit-early-college-program/">
										High schoolers get early college credit with early college program									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-states-college-arts-expects-make-downtown-atlanta-arts-destination/">
										Georgia State’s College of the Arts expects to make downtown Atlanta an arts destination									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/two-short-years-head-coach-ross-transformed-georgia-state-tennis/">
										Head Coach Brett Ross transforms Georgia State Tennis in two years									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-1' title='63 topics' style='font-size: 12px;'>athletics</a>
<a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-2' title='433 topics' style='font-size: 12px;'>atlanta</a>
<a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-3' title='43 topics' style='font-size: 12px;'>Atlanta events</a>
<a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-4' title='103 topics' style='font-size: 12px;'>Basketball</a>
<a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-5' title='59 topics' style='font-size: 12px;'>column</a>
<a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-6' title='56 topics' style='font-size: 12px;'>crime</a>
<a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-7' title='83 topics' style='font-size: 12px;'>Football</a>
<a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-8' title='128 topics' style='font-size: 12px;'>Georgia</a>
<a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-9' title='756 topics' style='font-size: 12px;'>Georgia State</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-10' title='36 topics' style='font-size: 12px;'>Georgia State Athletics</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-11' title='142 topics' style='font-size: 12px;'>Georgia State University</a>
<a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-12' title='265 topics' style='font-size: 12px;'>GSU</a>
<a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-13' title='34 topics' style='font-size: 12px;'>men&#039;s basketball</a>
<a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-14' title='43 topics' style='font-size: 12px;'>movie</a>
<a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-15' title='36 topics' style='font-size: 12px;'>movies</a>
<a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-16' title='77 topics' style='font-size: 12px;'>music</a>
<a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-17' title='32 topics' style='font-size: 12px;'>NEWS</a>
<a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-18' title='91 topics' style='font-size: 12px;'>Opinion</a>
<a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-19' title='61 topics' style='font-size: 12px;'>Panthers</a>
<a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-20' title='80 topics' style='font-size: 12px;'>review</a>
<a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-21' title='77 topics' style='font-size: 12px;'>SGA</a>
<a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-22' title='31 topics' style='font-size: 12px;'>Soccer</a>
<a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-23' title='142 topics' style='font-size: 12px;'>sports</a>
<a href='http://georgiastatesignal.com/tag/volleyball-2/' class='tag-link-118 tag-link-position-24' title='33 topics' style='font-size: 12px;'>volleyball</a>
<a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-25' title='33 topics' style='font-size: 12px;'>WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/e6a8dcb6b54b194aa4bcc1e10986c8f8?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6a8dcb6b54b194aa4bcc1e10986c8f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Donna Stanton: 									</span>
									<a href="http://georgiastatesignal.com/tom-fords-second-film-nocturnal-animals-beautiful-troubling/#comment-150079">
										<span class="mh-tab-comment-excerpt">
											I truly hated this film - from the opening credits to the last scene, the firm presented with a very&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/12aa755bb8ebeb27812c1441b980f9fb?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/12aa755bb8ebeb27812c1441b980f9fb?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										anonymous: 									</span>
									<a href="http://georgiastatesignal.com/becker-talks-usas-cba-not-feasible/#comment-149989">
										<span class="mh-tab-comment-excerpt">
											The Foundation funded President Becker's massive raise making him a millionaire public servant.    I'd like to see&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										The Atlanta Dogwood Festival celebrates 81 years of tradition &#8211; Sophia Marie Marchese: 									</span>
									<a href="http://georgiastatesignal.com/atlanta-dogwood-festival-celebrates-81-years-tradition/#comment-149821">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] This highly-anticipated three-day event began in 1936 as an effort to raise international awareness for Atlanta by establishing a&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16216 tribe-clearfix tribe-events-venue-2524 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/inauguration/" rel="bookmark">Inauguration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 10 @ 12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://georgiastatesignal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Inauguration","description":"","url":"http://georgiastatesignal.com/event/inauguration/","startDate":"2017-05-10T16:00:00+00:00","endDate":"2017-05-10T16:00:00+00:00","location":{"@type":"Place","name":"Student Center Ballroom","description":"","url":"http://georgiastatesignal.com/?post_type=tribe_venue&p=2524","address":{},"telephone":"","sameAs":""}}]
</script><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rMzcFd1y6es?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="Summer break should be used by students as a time to rest" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (0.737 seconds.) -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_16464={"id":6214521,"unique_id":"wp-post-16464","title":"Summer%20break%20should%20be%20used%20by%20students%20as%20a%20time%20to%20rest","permalink":"http:\/\/georgiastatesignal.com\/summer-break-used-students-time-rest\/","item_id":"_post_16464"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_16464 == 'undefined' ){PDRTJS_6214521_post_16464 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_16464 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"16464","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>