<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>Meet the new faces of Georgia State’s football and basketball teams - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.15 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Want to join us? Applications are open! [powr-button id=3152920a_1470075873289] The 2017-18 school year will feature a lot of novelty across the" />

<link rel="canonical" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the new faces of Georgia State’s football and basketball teams - The Signal" />
<meta property="og:description" content="Want to join us? Applications are open! [powr-button id=3152920a_1470075873289] The 2017-18 school year will feature a lot of novelty across the athletic department, players and coaches included. Last season saw the football team take a [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2017-08-03T15:08:10-04:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_0615.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Want to join us? Applications are open! [powr-button id=3152920a_1470075873289] The 2017-18 school year will feature a lot of novelty across the athletic department, players and coaches included. Last season saw the football team take a [...]" />
<meta name="twitter:title" content="Meet the new faces of Georgia State’s football and basketball teams - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/03/MG_0615.jpg?fit=5472%2C3648" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Meet the new faces of Georgia State’s football and basketball teams Comments Feed" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-36052954-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p2LJm9-4on' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fmeet-new-faces-georgia-states-football-basketball-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fmeet-new-faces-georgia-states-football-basketball-teams%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://georgiastatesignal.com"><link rel="https://theeventscalendar.com" href="http://georgiastatesignal.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-16887 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" class="custom-logo" alt="The Signal" itemprop="logo" data-attachment-id="15392" data-permalink="http://georgiastatesignal.com/cropped-logo-1-png/" data-orig-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" data-orig-size="185,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-1.png" data-image-description="&lt;p&gt;http://georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" data-large-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2016/12/cropped-logo-1.png?fit=185%2C103" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul  class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
<li id="menu-item-16117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16117"><a href="http://georgiastatesignal.com/sga-2017-2/">SGA Elections 2017</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/panthers-welcome-victoria-middlebrooks-2017-18-roster/" title="The Panthers welcome Victoria Middlebrooks to their 2017-18 roster">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Panthers welcome Victoria Middlebrooks to their 2017-18 roster						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/hacks-tips-tricks-money-savvy-student/" title="Hacks, tips, and tricks for the money savvy student">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hacks, tips, and tricks for the money savvy student						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" title="Meet the new faces of Georgia State’s football and basketball teams">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Meet the new faces of Georgia State’s football and basketball teams						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/georgia-state-professor-carolyn-bourdeaux-fights-current-health-care-reform-7th-district-race-2/" title="Georgia State professor Carolyn Bourdeaux fights against current health care reform in 7th district race">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia State professor Carolyn Bourdeaux fights against current health care reform in 7th district race						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Campus News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/16879-2/" title="Ready or not…here it comes: The top five ways to get fall semester ready">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ready or not…here it comes: The top five ways to get fall semester ready						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://georgiastatesignal.com/sports/">Sports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/sports/basketball/" itemprop="url"><span itemprop="title">Basketball</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Meet the new faces of Georgia State’s football and basketball teams</nav>
<article id="post-16887" class="post-16887 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-football category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Meet the new faces of Georgia State’s football and basketball teams</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/08/">August 3, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/signaleditor/">The Signal</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/georgiastatesignal.com/wp-content/uploads/2017/03/MG_0615.jpg?resize=678%2C381" alt="" title="_MG_0615" />
<figcaption class="wp-caption-text">Georgia State football team run drills during a practice at the GSU football practice facility. 
Photo by Dayne Francis | The Signal </figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/&t=Meet the new faces of Georgia State’s football and basketball teams', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meet the new faces of Georgia State’s football and basketball teams -&url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/&media=http://georgiastatesignal.com/wp-content/uploads/2017/03/MG_0615.jpg&description=Meet the new faces of Georgia State’s football and basketball teams', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meet the new faces of Georgia State’s football and basketball teams&amp;body=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<hr />
<p><em>Want to join us? Applications are open!</em></p>
<p>[powr-button id=3152920a_1470075873289]</p>
<hr />
<p>The 2017-18 school year will feature a lot of novelty across the athletic department, players and coaches included. Last season saw the football team take a huge step back after making major improvement the year before, and that led to some massive changes. The program decided it was time for a facelift and cleaned house, beginning with the head coach.</p>
<p>Trent Miles, the head coach of Georgia State for four seasons, was fired in November. The new head coach of Georgia State is Shawn Elliott, formerly the O-Line coach at South Carolina. He has a very accomplished coaching career, including 19 winning seasons, 16 of which included postseason play.</p>
<p>Along with a new head coach, the football team has an entirely new coaching staff only returning the head strength coach, Scott Holsopple.</p>
<p>With new faces on the football staff, there will be a lot of new faces on the basketball team. The Panthers graduated four seniors from last year’s 20-13 squad: the team’s starting center, Willie Clayton, Carter Cagle, Isaiah Dennis, and the team’s leading scorer, Jeremy Hollowell. They are also losing Austin Donaldson, who is transferring to Clark Atlanta University.</p>
<p>It’s no easy task replacing five players, but the Panthers have an excellent recruiting cycle which will make it a lot easier.</p>
<p>They are bringing in three true freshmen: Josh Linder, Denis Alibegovic, and Kane Williams. Josh Linder is a 6’8 forward from Kathleen, Georgia. Denis Alibegovic is a 6’4 guard of Bosnian descent from Illinois and is the definition of a sharpshooter. He led his entire conference in scoring and broke his school’s record for three-pointers made. Kane Williams is a 6’5 combo guard from South Paulding High School in Douglasville, Georgia. He is ranked as the 24th best player in Georgia. Along with signing three freshmen this recruiting period, Georgia State was once again big players in the transfer market like they usually are.</p>
<hr />
<h3 style="text-align: center;"><em>Liking what you see? Check out the full Summer 17 Urbanite over on our Issuu!</em></h3>
<p><iframe id="bloxFrame" src="http://static.issuu.com/widgets/shelf/index.html?folderId=78bd5c7b-8ac3-4a8a-8d78-22b99da5a2ff" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></p>
<hr />
<p>The Panthers added graduate transfer Basil Smotherman from Perdue, a 6’6 forward who shot 55 percent from the field last season. The latest and final transfer they added is Damon Wilson from Pittsburg University. Because of transfer rules, Wilson will not be able to play this season but expect him on the floor for the 2018-19 season.</p>
<p>With all the new faces across basketball and football, the Panthers are in for an exciting school year. The football team will be looking to bounce back from a terrible season with a new head coach and coaching staff.</p>
<p>Coach Elliott will be looking to bring the sustained success he had at South Carolina over to Georgia State. The basketball team, on the other hand, will be looking to build off a solid season and improve. It will be a tough task replacing all the old faces, but Coach Hunter is in a good position with reigning Sun Belt Freshman of the Year, D’Marcus Simonds, who also was second on the team in scoring and all the new faces coming in.</p>
<div class="pd-rating" id="pd_rating_holder_6214521_post_16887"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16887" class="share-twitter sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16887" class="share-facebook sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16887" class="share-google-plus-1 sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16887" class="share-linkedin sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16887" class="share-pinterest sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40928441-16887-5984770980b43' data-src='https://widgets.wp.com/likes/#blog_id=40928441&amp;post_id=16887&amp;origin=georgiastatesignal.com&amp;obj_id=40928441-16887-5984770980b43' data-name='like-post-frame-40928441-16887-5984770980b43'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/&t=Meet the new faces of Georgia State’s football and basketball teams', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meet the new faces of Georgia State’s football and basketball teams -&url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/&media=http://georgiastatesignal.com/wp-content/uploads/2017/03/MG_0615.jpg&description=Meet the new faces of Georgia State’s football and basketball teams', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meet the new faces of Georgia State’s football and basketball teams&amp;body=http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/georgia-state-professor-carolyn-bourdeaux-fights-current-health-care-reform-7th-district-race-2/" rel="prev"><span>Previous</span><p>Georgia State professor Carolyn Bourdeaux fights against current health care reform in 7th district race</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://georgiastatesignal.com/hacks-tips-tricks-money-savvy-student/" rel="next"><img width="80" height="60" src="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?resize=678%2C509 678w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?resize=326%2C245 326w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?resize=80%2C60 80w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16317" data-permalink="http://georgiastatesignal.com/jad_1903-2/" data-orig-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490965829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JAD_1903" data-image-description="" data-medium-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/georgiastatesignal.com/wp-content/uploads/2017/04/JAD_1903.jpg?fit=600%2C400" /><span>Next</span><p>Hacks, tips, and tricks for the money savvy student</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-new-faces-georgia-states-football-basketball-teams/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&#038;postid=16887&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=3a5e5684e667145b01fa6fe26d8a2cf7d1e2cc1a#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Fmeet-new-faces-georgia-states-football-basketball-teams%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/panthers-welcome-victoria-middlebrooks-2017-18-roster/">
										The Panthers welcome Victoria Middlebrooks to their 2017-18 roster									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/hacks-tips-tricks-money-savvy-student/">
										Hacks, tips, and tricks for the money savvy student									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/meet-new-faces-georgia-states-football-basketball-teams/">
										Meet the new faces of Georgia State’s football and basketball teams									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-state-professor-carolyn-bourdeaux-fights-current-health-care-reform-7th-district-race-2/">
										Georgia State professor Carolyn Bourdeaux fights against current health care reform in 7th district race									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/16879-2/">
										Ready or not…here it comes: The top five ways to get fall semester ready									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/panthers-will-soon-back-heres-17-18-lineup/">
										The Panthers will soon be back; here&#8217;s the 17-18 lineup									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/debut-dame-ep-dreamy-boston-post-punk-played-loud/">
										Debut Dame EP is dreamy: Boston post-punk that should be played loud									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/panther-security-safety-gsupd-updates/">
										Panther Security and Safety, and all the GSUPD updates									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/students-can-select-courses-different-fields/">
										Students can select courses from different fields									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-crime-blotters-july-31/">
										Weekly Crime Blotters: July 31									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://georgiastatesignal.com/tag/athletics/" class="tag-cloud-link tag-link-119 tag-link-position-1" style="font-size: 12px;">athletics</a>
<a href="http://georgiastatesignal.com/tag/atlanta/" class="tag-cloud-link tag-link-130 tag-link-position-2" style="font-size: 12px;">atlanta</a>
<a href="http://georgiastatesignal.com/tag/atlanta-events-2/" class="tag-cloud-link tag-link-320 tag-link-position-3" style="font-size: 12px;">Atlanta events</a>
<a href="http://georgiastatesignal.com/tag/basketball/" class="tag-cloud-link tag-link-37732 tag-link-position-4" style="font-size: 12px;">Basketball</a>
<a href="http://georgiastatesignal.com/tag/column/" class="tag-cloud-link tag-link-214 tag-link-position-5" style="font-size: 12px;">column</a>
<a href="http://georgiastatesignal.com/tag/crime-2/" class="tag-cloud-link tag-link-166 tag-link-position-6" style="font-size: 12px;">crime</a>
<a href="http://georgiastatesignal.com/tag/football/" class="tag-cloud-link tag-link-37733 tag-link-position-7" style="font-size: 12px;">Football</a>
<a href="http://georgiastatesignal.com/tag/georgia/" class="tag-cloud-link tag-link-24 tag-link-position-8" style="font-size: 12px;">Georgia</a>
<a href="http://georgiastatesignal.com/tag/georgia-state/" class="tag-cloud-link tag-link-21 tag-link-position-9" style="font-size: 12px;">Georgia State</a>
<a href="http://georgiastatesignal.com/tag/georgia-state-athletics/" class="tag-cloud-link tag-link-268 tag-link-position-10" style="font-size: 12px;">Georgia State Athletics</a>
<a href="http://georgiastatesignal.com/tag/georgia-state-university/" class="tag-cloud-link tag-link-184 tag-link-position-11" style="font-size: 12px;">Georgia State University</a>
<a href="http://georgiastatesignal.com/tag/gsu/" class="tag-cloud-link tag-link-22 tag-link-position-12" style="font-size: 12px;">GSU</a>
<a href="http://georgiastatesignal.com/tag/mens-basketball/" class="tag-cloud-link tag-link-174 tag-link-position-13" style="font-size: 12px;">men&#039;s basketball</a>
<a href="http://georgiastatesignal.com/tag/movie/" class="tag-cloud-link tag-link-439 tag-link-position-14" style="font-size: 12px;">movie</a>
<a href="http://georgiastatesignal.com/tag/movies-2/" class="tag-cloud-link tag-link-249 tag-link-position-15" style="font-size: 12px;">movies</a>
<a href="http://georgiastatesignal.com/tag/music-2/" class="tag-cloud-link tag-link-213 tag-link-position-16" style="font-size: 12px;">music</a>
<a href="http://georgiastatesignal.com/tag/news/" class="tag-cloud-link tag-link-37735 tag-link-position-17" style="font-size: 12px;">NEWS</a>
<a href="http://georgiastatesignal.com/tag/opinion-2/" class="tag-cloud-link tag-link-334 tag-link-position-18" style="font-size: 12px;">Opinion</a>
<a href="http://georgiastatesignal.com/tag/panthers/" class="tag-cloud-link tag-link-479 tag-link-position-19" style="font-size: 12px;">Panthers</a>
<a href="http://georgiastatesignal.com/tag/review/" class="tag-cloud-link tag-link-250 tag-link-position-20" style="font-size: 12px;">review</a>
<a href="http://georgiastatesignal.com/tag/sga/" class="tag-cloud-link tag-link-179 tag-link-position-21" style="font-size: 12px;">SGA</a>
<a href="http://georgiastatesignal.com/tag/soccer/" class="tag-cloud-link tag-link-37734 tag-link-position-22" style="font-size: 12px;">Soccer</a>
<a href="http://georgiastatesignal.com/tag/sports-2/" class="tag-cloud-link tag-link-115 tag-link-position-23" style="font-size: 12px;">sports</a>
<a href="http://georgiastatesignal.com/tag/volleyball-2/" class="tag-cloud-link tag-link-118 tag-link-position-24" style="font-size: 12px;">volleyball</a>
<a href="http://georgiastatesignal.com/tag/wras-88-5-fm/" class="tag-cloud-link tag-link-1264 tag-link-position-25" style="font-size: 12px;">WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/6fddf7382b765149ee8cadb489c20964?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fddf7382b765149ee8cadb489c20964?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Barium Aurum-Aqua: 									</span>
									<a href="http://georgiastatesignal.com/eight-arrests-atlanta-citizens-disrupt-georgia-board-regents-meeting-support-undocumented-students/#comment-152909">
										<span class="mh-tab-comment-excerpt">
											Neither education nor citizenship are basic human rights. The inalienable, self-evident right of man to the pursuit of happiness does&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/4b9a60ded1e4a5f8a79a71a5defa3a44?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b9a60ded1e4a5f8a79a71a5defa3a44?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Kevin Davis: 									</span>
									<a href="http://georgiastatesignal.com/atlanta-company-southern-touch-provides-professional-cuddling/#comment-152533">
										<span class="mh-tab-comment-excerpt">
											I REALLY THINK THAT THE CUDDLING BUSINESS IS A FASCINATING BUSINESS AND IT WOULD BE GREAT IF WE CAN FURTHER&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Mac Demarco delivers with simple and sweet jams in “This Old Dog” - The Signal: 									</span>
									<a href="http://georgiastatesignal.com/demarco-ditches-lo-fi-sound-not-quality-songs/#comment-152509">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Old Dog”, has arrived. After dropping two singles in February (that were reviewed by The Signal here), Demarco follows&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rMzcFd1y6es?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="Meet the new faces of Georgia State’s football and basketball teams" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (0.712 seconds.) -->
	<div style="display:none">
	<div class="grofile-hash-map-6fddf7382b765149ee8cadb489c20964">
	</div>
	<div class="grofile-hash-map-f611ccdb86f5e99cc082bb926722e4f0">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_16887={"id":6214521,"unique_id":"wp-post-16887","title":"Meet%20the%20new%20faces%20of%20Georgia%20State%E2%80%99s%20football%20and%20basketball%20teams","permalink":"http:\/\/georgiastatesignal.com\/meet-new-faces-georgia-states-football-basketball-teams\/","item_id":"_post_16887"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_16887 == 'undefined' ){PDRTJS_6214521_post_16887 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_16887 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/georgiastatesignal.com\/meet-new-faces-georgia-states-football-basketball-teams\/":16887};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/meet-new-faces-georgia-states-football-basketball-teams/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"16887","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&postid=16887&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.2.1&sig=3a5e5684e667145b01fa6fe26d8a2cf7d1e2cc1a#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Fmeet-new-faces-georgia-states-football-basketball-teams%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40928441&postid=16887&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.2.1&sig=3a5e5684e667145b01fa6fe26d8a2cf7d1e2cc1a#parent=http%3A%2F%2Fgeorgiastatesignal.com%2Fmeet-new-faces-georgia-states-football-basketball-teams%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'40928441',post:'16887',tz:'-4',srv:'georgiastatesignal.com'} ]);
	_stq.push([ 'clickTrackerInit', '40928441', '16887' ]);
</script>
</body>
</html>