<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>Lips is Atlanta’s very own drag queen show palace - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Nestled within the hustle and bustle of the city streets is a place where fabulousness and glamour is manifested from the drag queen beauties who create the all" />

<meta name="keywords"  content="atlanta,drag queen,drag show" />

<link rel="canonical" href="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lips is Atlanta’s very own drag queen show palace - The Signal" />
<meta property="og:description" content="Nestled within the hustle and bustle of the city streets is a place where fabulousness and glamour is manifested from the drag queen beauties who create the all-around sensationalism that is Lips ATL. Lips began [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:tag" content="atlanta" />
<meta property="article:tag" content="drag queen" />
<meta property="article:tag" content="drag show" />
<meta property="article:section" content="ARTS &amp; LIVING" />
<meta property="article:published_time" content="2017-03-28T16:00:45-04:00" />
<meta property="article:modified_time" content="2017-03-28T10:03:43-04:00" />
<meta property="og:updated_time" content="2017-03-28T10:03:43-04:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1746.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nestled within the hustle and bustle of the city streets is a place where fabulousness and glamour is manifested from the drag queen beauties who create the all-around sensationalism that is Lips ATL. Lips began [...]" />
<meta name="twitter:title" content="Lips is Atlanta’s very own drag queen show palace - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1746.jpg" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Lips is Atlanta’s very own drag queen show palace Comments Feed" href="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Cal-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/calendar-event/CSS/Total-Soft-Calendar-Widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/calendar-event/CSS/totalsoft.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-36052954-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/calendar-event/JS/Total-Soft-Calendar-Widget.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=16246' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Flips-atlantas-drag-queen-show-palace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Flips-atlantas-drag-queen-show-palace%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>	<style id="pum-styles" type="text/css">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</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16246 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="adwidget_imagewidget-29" class="mh-widget mh-header-1 AdWidget_ImageWidget"><a  href='https://youtu.be/bQb4153Fcfs' alt='Ad'><img  src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Livestream.jpg' alt='Ad' /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/12/cropped-logo-1.png" class="custom-logo" alt="" itemprop="logo" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-16117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16117"><a href="http://georgiastatesignal.com/sga-2017-2/">SGA Elections 2017</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/private-universities-adopt-sanctuary-policies-allow-undocumented-immigrants-schools/" title="Private universities that adopt ‘sanctuary’ policies that allow undocumented immigrants in their schools">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Private universities that adopt ‘sanctuary’ policies that allow undocumented immigrants in their schools						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" title="Lips is Atlanta’s very own drag queen show palace">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lips is Atlanta’s very own drag queen show palace						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/becker-talks-usas-cba-not-feasible/" title="Becker talks USAS, why CBA is not feasible">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Becker talks USAS, why CBA is not feasible						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/sophomore-jemima-gregson-emerging-golf-star/" title="Sophomore Jemima Gregson is an emerging golf star">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sophomore Jemima Gregson is an emerging golf star						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/hedonistas-breathes-life-fusion-music/" title="Hedonistas breathes life into ‘fusion music’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hedonistas breathes life into ‘fusion music’						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/artsandliving/" itemprop="url"><span itemprop="title">ARTS &amp; LIVING</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Lips is Atlanta’s very own drag queen show palace</nav>
<article id="post-16246" class="post-16246 post type-post status-publish format-standard has-post-thumbnail hentry category-artsandliving category-atlanta-life category-homepage-stories tag-atlanta tag-drag-queen tag-drag-show">
	<header class="entry-header clearfix"><h1 class="entry-title">Lips is Atlanta’s very own drag queen show palace</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/03/">March 28, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/imasic/">Inga Masic</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1746-678x381.jpg" alt="" title="_MG_1746" />
<figcaption class="wp-caption-text">Lips Feature 
Lips in Atlanta gives their guests a glamorous drag show for any occasion.
Photo by Dayne Francis | The Signal 
</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/&t=Lips is Atlanta’s very own drag queen show palace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Lips is Atlanta’s very own drag queen show palace -&url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/&media=http://georgiastatesignal.com/wp-content/uploads/2017/03/MG_1746.jpg&description=Lips is Atlanta’s very own drag queen show palace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Lips is Atlanta’s very own drag queen show palace&amp;body=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	<div class="slideshow_container slideshow_container_style-light" style="height: 600px; " data-slideshow-id="16247" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1856.jpg" alt="_MG_1856" width="3648" height="5472" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">_MG_1856</div>						<div class="slideshow_description">Lips Feature 
Lips in Atlanta gives their guests a glamorous drag show for any occasion.
Photo by Dayne Francis | The Signal</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1726.jpg" alt="_MG_1726" width="5472" height="3648" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">_MG_1726</div>						<div class="slideshow_description">Lips Feature 
Lips in Atlanta gives their guests a glamorous drag show for any occasion.
Photo by Dayne Francis | The Signal</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/MG_1928.jpg" alt="_MG_1928" width="3648" height="5472" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">_MG_1928</div>						<div class="slideshow_description">Lips Feature 
Lips in Atlanta gives their guests a glamorous drag show for any occasion.
Photo by Dayne Francis | The Signal</div>					</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<p><span style="font-weight: 400;">Nestled within the hustle and bustle of the city streets is a place where fabulousness and glamour is manifested from the drag queen beauties who create the all-around sensationalism that is Lips ATL. </span></p>
<p>Lips began in New York and prospered there for two decades until it was decided to begin the adventure down south in Atlanta  September 2013. There were other locations in California and Florida built as well, and currently there is work on a Chicago location for next year.</p>
<p>Lips ATL – Drag Queen Show Palace, Restaurant & Bar is the only one of its kind here in the southern concrete jungle. It is the only place to catch a impersonation performance of diva idols like Madonna, Cher, Gaga and Whitney, and where one can see the elaborate looks the queens are working.</p>
<p>The atmosphere of the palace is a pure spectacle. Everything about it is presented in an extravagant manner, nothing is held back and everything is doused in glitter and mania. The drag queens trace around confidently, and give visitors an experience that will be engraved in their minds as an incomparable moment.</p>
<p>It’s all about giving the audience a never-before-seen show that will leave them feeling their inner divas. Owner of Lips, Mark Zschieschd (Drag queen persona  is Yvonne Lamé) shared why he thought a place like Lips was necessary to create.</p>
<p>“I came up with the idea 22 years ago. I lived in New York and I wanted to have a restaurant where you an go and have dinner and have a party, and wanted a fun atmosphere. So I put my thinking cap on and came up with LIPS,”  Zschieschd said.  Really the concept of it is if you want to have a good time and want to have a party, that’s what it’s all about. The bulk of the purpose around Lips is celebration. All four of the locations have the same clientele and come for birthdays and bachelorette parties. And it’s a fun place, of course.”</p>
<h2><b>The exotic aesthetic</b></h2>
<p><span style="font-weight: 400;">The first thing that one notices when entering the palace is the indulgence of razzle-dazzle, it makes one think they walked through a portal, which made them leave the drab atmosphere of Atlanta behind and enter the intoxicating elements of this goddess wonderland. This feeling is heightened once the stage lights turn on, and extravagance takes the stage. </span></p>
<p>“When we first started out we looked more like the Hard Rock Cafe of drag, with a ton of memorabilia on the wall, but then it kind of morphed into something else. It’s much more grand. All the waiters are in drag, and the front door hostess is as well. The decor is over-the-top, campy drag queen palace. So you have the wow factor of the decor, and then there’s a show because we are set up like a dinner theatre,” Zschieschd said.</p>
<p>Lips aims to provide fantastical time for all the parties that are celebrated at their palace, and by giving some extra special attention to the bachelorette or birthday girl, that can be achieved. They provide anyone who has a birthday with a special crown or tiara, a birthday cake with a candle and finally, an opportunity to be the center of attention.</p>
<p>“The interaction is that the show hostesses will banter with the guests and then if someone is celebrating a birthday or bachelorette party, then each individual is brought on stage and they have their 15 seconds or minutes of fame,” Zschieschd said.</p>
<p>One of the shows that reins very popular with the crowd is the Gospel Brunch on Sundays, which is lead by drag queen Mother Bubba D.Licious. She leads the masses in a dragalicious praise of the Lord, but in an extremely new and imaginative approach.</p>
<p>The palace includes a complete bar draped in glitter and reflective black marble tops, the middle is filled with long, stretched-out tables for the visitors to sit in a royal setting and the most appealing appendage is the stage, which is customized to transform into a spectrum of different mindblowing visuals.</p>
<p>When the stage is set, the queens assemble. They give performances are modeled in a Las Vegas style fashion, and the women are dressed from idols from the 80s to the idols of today.</p>
<h2><b>All hail the queens</b></h2>
<p><span style="font-weight: 400;">The features of the establishment might bring the flashy elements to the forefront, but it’s the ladies that strut around the joint that really bring the captivating sparkle to new heights. This is achieved when the queens have developed their powerful personas after incorporating each alluring accessory needed to reach complete fabulousness. </span></p>
<p>“As the drag queens get ready, some can do it in an hour and some take two hours. Obviously the thing that is most time consuming, and I think that’s the same for a woman is putting on the makeup. And obviously if you’re a an transforming into a woman, there’s an extra layer of everything you have to put on. Then they just have to put on the fabulous dress and plop on the hair and you’re there,” Zschieschd said.</p>
<p>According to Zschieschd, it’s straight women who frequent the palace. They enjoy the fun, party-prone environment and adore the characters being displayed in front of them. Zschieschd said that when transforming to a drag queen, one needs to find their inner fire when completing the look.</p>
<p>“To be fabulous/fierce is really a whole package, from over-the-top hair to flawless makeup to a great costume,” Zschieschd said. “In the beginning my inspiration [for when dressing in drag] was more Marilyn Monroe, but I guess since the years past I wanted my own identity and my own fabulous/fierce person. Someone who was glamourous. It’s a head-to-toe complete look where you walk down the street and turn heads, if you’re walking down the street and no one is looking at you, well then you’re not fabulous and you’re definitely not fierce!”</p>
<p><b>Weekly shows</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Wednesday: “Bitchy Bingo” is a chance to win prizes and they also host “Twisted Broadway,” which is where the hilariousness is taken up some notches. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Thursday & Sunday Night: “Dinner with Divas” will be the chance to be surrounded by all the greatest divas throughout generations, like Gaga, Cher, Beyonce, Adele, etc. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Friday & Saturday: “Glitz & Glam Las Vegas Style” is a chance for everyone to dress in striking clothing that look as though they come from sin city.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sunday Morning: “Gospel Brunch” is where the Sisters of Sequence are belting out gospel jams like Joyful Noise.</span></li>
</ul>
<div class="pd-rating" id="pd_rating_holder_6214521_post_16246"></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/&t=Lips is Atlanta’s very own drag queen show palace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Lips is Atlanta’s very own drag queen show palace -&url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/&media=http://georgiastatesignal.com/wp-content/uploads/2017/03/MG_1746.jpg&description=Lips is Atlanta’s very own drag queen show palace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Lips is Atlanta’s very own drag queen show palace&amp;body=http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://georgiastatesignal.com/tag/atlanta/" rel="tag">atlanta</a></li><li><a href="http://georgiastatesignal.com/tag/drag-queen/" rel="tag">drag queen</a></li><li><a href="http://georgiastatesignal.com/tag/drag-show/" rel="tag">drag show</a></li></ul></div>	</article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/03373c25b82bb744aa8805c144938548?s=125&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/03373c25b82bb744aa8805c144938548?s=250&amp;d=mm&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Inga Masic		</span>
					<span class="mh-author-box-postcount">
				<a href="http://georgiastatesignal.com/signal-staff/imasic/" title="More articles written by Inga Masic'">
					43 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Inga's interests are all things motion pictures and television. Her favorite movies are "Eternal Sunshine of the Spotless Mind," "Practical Magic," and "Lawless." Her favorite shows are "The Walking Dead" and "Friends". She wants to work in the entertainment industry after attending Georgia State.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/becker-talks-usas-cba-not-feasible/" rel="prev"><img width="80" height="60" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/JAD_1516-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/JAD_1516-80x60.jpg 80w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/JAD_1516-678x509.jpg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/03/JAD_1516-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Becker talks USAS, why CBA is not feasible</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://georgiastatesignal.com/private-universities-adopt-sanctuary-policies-allow-undocumented-immigrants-schools/" rel="next"><span>Next</span><p>Private universities that adopt ‘sanctuary’ policies that allow undocumented immigrants in their schools</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-11343" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/weekly-news-briefs-oct-19/" title="Weekly news briefs: Oct. 19"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			City		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/weekly-news-briefs-oct-19/" title="Weekly news briefs: Oct. 19" rel="bookmark">
			Weekly news briefs: Oct. 19		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 19, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/signaleditor/">The Signal</a></span>
	</div>
</article><article id="post-15944" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/black-history-month-parade-honors-past/" title="Black History Month Parade honors the past"><img width="326" height="245" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/JAD_0812-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/JAD_0812-326x245.jpg 326w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/JAD_0812-678x509.jpg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/JAD_0812-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			ARTS &amp; LIVING		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/black-history-month-parade-honors-past/" title="Black History Month Parade honors the past" rel="bookmark">
			Black History Month Parade honors the past		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/imasic/">Inga Masic</a></span>
	</div>
</article><article id="post-11206" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/kell-hall-is-still-set-to-become-a-greenway/" title="Kell Hall is still set to become a greenway"><img width="326" height="217" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2015/10/IMG_3026-2.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2015/10/IMG_3026-2.jpg 5184w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2015/10/IMG_3026-2-300x200.jpg 300w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2015/10/IMG_3026-2-600x400.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Campus News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/kell-hall-is-still-set-to-become-a-greenway/" title="Kell Hall is still set to become a greenway" rel="bookmark">
			Kell Hall is still set to become a greenway		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/josephd/">Joseph Dayague</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lips-atlantas-drag-queen-show-palace/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d9a3268ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/private-universities-adopt-sanctuary-policies-allow-undocumented-immigrants-schools/">
										Private universities that adopt ‘sanctuary’ policies that allow undocumented immigrants in their schools									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/lips-atlantas-drag-queen-show-palace/">
										Lips is Atlanta’s very own drag queen show palace									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/becker-talks-usas-cba-not-feasible/">
										Becker talks USAS, why CBA is not feasible									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/sophomore-jemima-gregson-emerging-golf-star/">
										Sophomore Jemima Gregson is an emerging golf star									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/hedonistas-breathes-life-fusion-music/">
										Hedonistas breathes life into ‘fusion music’									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/college-students-involved-sugar-daddy-relationships-may-risk-emotional-damage/">
										College students involved in sugar daddy relationships may be at risk for emotional damage									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/definition-domestic-terrorism-expected-redefined-senate-bill-paying-attention-terrorists-motivations/">
										The definition of domestic terrorism is expected to be redefined by Senate bill paying more attention to the terrorist’s motivations									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-crime-blotter-march-27/">
										Weekly Crime Blotter: March 27									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-news-briefs-march-27/">
										Weekly News Briefs: March 27									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/2017-sga-elections-commercial/">
										2017 SGA Elections Commercial									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-1' title='63 topics' style='font-size: 12px;'>athletics</a>
<a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-2' title='419 topics' style='font-size: 12px;'>atlanta</a>
<a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-3' title='43 topics' style='font-size: 12px;'>Atlanta events</a>
<a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-4' title='103 topics' style='font-size: 12px;'>Basketball</a>
<a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-5' title='59 topics' style='font-size: 12px;'>column</a>
<a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-6' title='55 topics' style='font-size: 12px;'>crime</a>
<a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-7' title='82 topics' style='font-size: 12px;'>Football</a>
<a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-8' title='120 topics' style='font-size: 12px;'>Georgia</a>
<a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-9' title='736 topics' style='font-size: 12px;'>Georgia State</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-10' title='36 topics' style='font-size: 12px;'>Georgia State Athletics</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-11' title='142 topics' style='font-size: 12px;'>Georgia State University</a>
<a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-12' title='264 topics' style='font-size: 12px;'>GSU</a>
<a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-13' title='34 topics' style='font-size: 12px;'>men&#039;s basketball</a>
<a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-14' title='40 topics' style='font-size: 12px;'>movie</a>
<a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-15' title='36 topics' style='font-size: 12px;'>movies</a>
<a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-16' title='75 topics' style='font-size: 12px;'>music</a>
<a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-17' title='32 topics' style='font-size: 12px;'>NEWS</a>
<a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-18' title='91 topics' style='font-size: 12px;'>Opinion</a>
<a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-19' title='60 topics' style='font-size: 12px;'>Panthers</a>
<a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-20' title='76 topics' style='font-size: 12px;'>review</a>
<a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-21' title='77 topics' style='font-size: 12px;'>SGA</a>
<a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-22' title='31 topics' style='font-size: 12px;'>Soccer</a>
<a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-23' title='140 topics' style='font-size: 12px;'>sports</a>
<a href='http://georgiastatesignal.com/tag/volleyball-2/' class='tag-link-118 tag-link-position-24' title='31 topics' style='font-size: 12px;'>volleyball</a>
<a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-25' title='33 topics' style='font-size: 12px;'>WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/6b6ef8161deedb9bcb365d3c3f566c43?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b6ef8161deedb9bcb365d3c3f566c43?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Hayden: 									</span>
									<a href="http://georgiastatesignal.com/why-dont-men-wear-engagement-rings/#comment-148200">
										<span class="mh-tab-comment-excerpt">
											I think it's wrong that you say guys are more likely to cheat then girls										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/ff4861c8ebc7f1b5aa3f1004d4557f6b?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff4861c8ebc7f1b5aa3f1004d4557f6b?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joe Strawn: 									</span>
									<a href="http://georgiastatesignal.com/ban-student-asma-elhuni-lifted/#comment-148059">
										<span class="mh-tab-comment-excerpt">
											Our constitution protects Americans' right to protest and there should be no penalties for peaceful protests. However, your rights end&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/f40ec46ef60de3970385f10dae81a3be?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f40ec46ef60de3970385f10dae81a3be?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										career: 									</span>
									<a href="http://georgiastatesignal.com/atlanta-rated-above-average-in-job-satisfaction/#comment-148031">
										<span class="mh-tab-comment-excerpt">
											Nice article. The rating given for the job satisfaction is explained in a proper way. It helps to calculate our&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16121 tribe-clearfix tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/sga-debate-hosted-signal/" rel="bookmark">SGA Debate hosted by The Signal</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16213 tribe-clearfix tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/election-voting-open-orgsync/" rel="bookmark">Election Voting Open on OrgSync</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 3 @ 12:00 am</span> - <span class="tribe-event-date-end">April 6 @ 12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16214 tribe-clearfix tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/election-winner-announcement/" rel="bookmark">Election Winner Announcement</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 11 @ 12:00 pm</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16216 tribe-clearfix tribe-events-venue-2524 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/inauguration/" rel="bookmark">Inauguration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 10 @ 12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://georgiastatesignal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"SGA Debate hosted by The Signal","description":"","url":"http://georgiastatesignal.com/event/sga-debate-hosted-signal/","startDate":"2017-03-30T21:00:00+00:00","endDate":"2017-03-30T21:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Election Voting Open on OrgSync","description":"","url":"http://georgiastatesignal.com/event/election-voting-open-orgsync/","startDate":"2017-04-03T04:00:00+00:00","endDate":"2017-04-06T16:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Election Winner Announcement","description":"","url":"http://georgiastatesignal.com/event/election-winner-announcement/","startDate":"2017-04-11T16:00:00+00:00","endDate":"2017-04-11T16:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Inauguration","description":"","url":"http://georgiastatesignal.com/event/inauguration/","startDate":"2017-05-10T16:00:00+00:00","endDate":"2017-05-10T16:00:00+00:00","location":{"@type":"Place","name":"Student Center Ballroom","description":"","url":"http://georgiastatesignal.com/?post_type=tribe_venue&p=2524","address":{},"telephone":"","sameAs":""}}]
</script><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rMzcFd1y6es?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="Lips is Atlanta’s very own drag queen show palace" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (0.498 seconds.) -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_16246={"id":6214521,"unique_id":"wp-post-16246","title":"Lips%20is%20Atlanta%E2%80%99s%20very%20own%20drag%20queen%20show%20palace","permalink":"http:\/\/georgiastatesignal.com\/lips-atlantas-drag-queen-show-palace\/","item_id":"_post_16246"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_16246 == 'undefined' ){PDRTJS_6214521_post_16246 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_16246 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"16246","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_16247 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"600","imageBehaviour":"crop","showDescription":"true","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/georgiastatesignal.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>