<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>‘La La Land’ : A Timeless Story for a New Generation - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="“La La Land” is proof that youthful ambitions paired with old Hollywood charm and musicality is a match made in heaven. Throughout the film we have characters" />

<link rel="canonical" href="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘La La Land’ : A Timeless Story for a New Generation - The Signal" />
<meta property="og:description" content="“La La Land” is proof that youthful ambitions paired with old Hollywood charm and musicality is a match made in heaven. Throughout the film we have characters using iPhones in a setting with people driving [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:section" content="ARTS &amp; LIVING" />
<meta property="article:published_time" content="2017-01-08T10:08:11-05:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/LA.jpeg" />
<meta property="og:image:width" content="478" />
<meta property="og:image:height" content="717" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“La La Land” is proof that youthful ambitions paired with old Hollywood charm and musicality is a match made in heaven. Throughout the film we have characters using iPhones in a setting with people driving [...]" />
<meta name="twitter:title" content="‘La La Land’ : A Timeless Story for a New Generation - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/LA.jpeg" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; ‘La La Land’ : A Timeless Story for a New Generation Comments Feed" href="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=15436' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fla-la-land-timeless-story-new-generation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fla-la-land-timeless-story-new-generation%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>    <style id="pum-styles" type="text/css">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</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="single single-post postid-15436 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
</aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/gsusignal/?ref=bookmarks', 'Facebook');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://', 'Twitter');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A', 'YouTube');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/gsusignal/', 'Instagram');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://soundcloud.com/gsu_signal', 'Sound Cloud');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/12/cropped-logo-1.png" class="custom-logo" alt="cropped-logo-1.png" itemprop="logo" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" title="‘La La Land’ : A Timeless Story for a New Generation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘La La Land’ : A Timeless Story for a New Generation						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/georgia-state-student-killed-car-accident/" title="Georgia State student killed in car accident">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia State student killed in car accident						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Campus News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/five-art-events-take-break/" title="Five art events to take in while on break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 4, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Five art events to take in while on break						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/breaking-court-rules-favor-daca-students-state-tuition/" title="USG appeals court&#8217;s DACA in-state tuition decision">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							USG appeals court&#8217;s DACA in-state tuition decision						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Campus News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/georgia-states-fight-terrorism/" title="Georgia State’s fight against terrorism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia State’s fight against terrorism						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/artsandliving/" itemprop="url"><span itemprop="title">ARTS &amp; LIVING</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>‘La La Land’ : A Timeless Story for a New Generation</nav>
<article id="post-15436" class="post-15436 post type-post status-publish format-standard has-post-thumbnail hentry category-artsandliving category-movies">
	<header class="entry-header clearfix"><h1 class="entry-title">‘La La Land’ : A Timeless Story for a New Generation</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/01/">January 8, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/mhuynh/">Minh Huynh</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/LA-478x381.jpeg" alt="" title="la" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/&t=‘La La Land’ : A Timeless Story for a New Generation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=‘La La Land’ : A Timeless Story for a New Generation -&url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/&media=http://georgiastatesignal.com/wp-content/uploads/2017/01/LA.jpeg&description=‘La La Land’ : A Timeless Story for a New Generation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=‘La La Land’ : A Timeless Story for a New Generation&amp;body=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">“La La Land” is proof that youthful ambitions paired with old Hollywood charm and musicality is a match made in heaven. Throughout the film we have characters using iPhones in a setting with people driving the latest cars in modern fashion, and yet with the music, choreography and cinematography director Damien Chazelle has made us feel nostalgic for a time that many of us have never experienced. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Almost all the elements in this story have been done before from the “Boy Meets Girl” plot line to the musical scores inspired by jazz age music, but what makes this film a serious contender for the 2017 Oscars is that it still managed to present all of these old elements in a new light. It surprises audiences and captures the attention of a generation that never had a direct theater experience with 1950’s American musical culture.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The story centers around Mia (Emma Stone), a struggling, aspiring actress trying to make her mark and find her breakout role, but in the meantime, is working as a barista at a coffee shop. Then enters the boy, Sebastian (Ryan Gosling), he’s a small time musician trying to make ends meet by playing wash out tunes like Jingle Bells at a stuffy restaurant during the holidays, but he has dreams of bringing back jazz music by starting a nightclub. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Their love takes some time to develop after they have a few encounters, such as Mia flicking off Sebastian for beeping his horn at her on the highway to her meeting him again at the restaurant, where he performs. Then, the two meet again at a party, argue some more and then fall in love. They connect and grow when they both share their passions with one another, and they build each other up and make the other push themselves to be more.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Their adventures together, going to jazz clubs and dancing under stars, is exaggerated by gorgeous choreography and cinematography. While at times a bit corny with the extreme images of floating in the stars and the world fading out to capture the internal feelings we feel when we are with the person we love. It makes us think back to a time in our lives when we felt that magic when we were with someone. Yes, some of the scenes were exaggerated and a bit silly at times, but they captured the over-the-top feel of romantic films/musicals set in the 1950’s, which adds to the overall aesthetics.</span></p>
<p> </p>
<p><span style="font-weight: 400;">By the end of the film, they became successful because of the other, and they both got what they wanted. Both are ambitious and hungry for more out of life, which is what makes them so relatable to audiences. </span></p>
<p> </p>
<p><span style="font-weight: 400;">What seals the deal for audiences is the overarching moral that life is filled with a series of decisions and compromises that we have to take, and sometimes to achieve the dreams that we hold dear, it could mean saying goodbye the ones that we love. This is a timeless message that could apply to anyone from any generation, so the modern setting accompanied with the nostalgic music brings home that point even further.</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Furthermore, the music in the film is what stole the show and really brought the audience into “la la land” dream world. What is amazing about the direction of the musical scores is that while Justin Hurwitiz, Justin Paul and Ben Pasek used a style that even some of our great grandparents would know, the lyrics and instrumentals were still unpredictable to the audience. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Unlike “Glee” or the 2016 animated film “Sing,” that used exhausted remixes of songs that every 18 to 25-year-old has memorized like “Don’t Stop Believing.” “La La Land” uses a familiar style of big band jazz and draws from 1950’s musicals, but the music is still fresh for a modern audience. </span><br />
<span style="font-weight: 400;">The film could have easily done something similar by remixing familiar songs by Nat King Cole, Peggy Lee or some of the other jazz giants of the 20th century, but Hurwitiz, Pail and Pasek came to the party with original numbers, but were still able to stay true to the film’s old Hollywood aesthetics.</span>
<div class="pd-rating" id="pd_rating_holder_6214521_post_15436"></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/&t=‘La La Land’ : A Timeless Story for a New Generation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=‘La La Land’ : A Timeless Story for a New Generation -&url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/&media=http://georgiastatesignal.com/wp-content/uploads/2017/01/LA.jpeg&description=‘La La Land’ : A Timeless Story for a New Generation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=‘La La Land’ : A Timeless Story for a New Generation&amp;body=http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/georgia-state-student-killed-car-accident/" rel="prev"><img width="80" height="60" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_1075-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Atlanta residents are being urged to take precaution due to iced over roads. 
Photo by Hannah Greco | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_1075-80x60.jpg 80w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_1075-678x509.jpg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_1075-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Georgia State student killed in car accident</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/la-la-land-timeless-story-new-generation/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a83255c790" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>				</form>
					</div><!-- #respond -->
				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/la-la-land-timeless-story-new-generation/">
										‘La La Land’ : A Timeless Story for a New Generation									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-state-student-killed-car-accident/">
										Georgia State student killed in car accident									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/five-art-events-take-break/">
										Five art events to take in while on break									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/breaking-court-rules-favor-daca-students-state-tuition/">
										USG appeals court&#8217;s DACA in-state tuition decision									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-states-fight-terrorism/">
										Georgia State’s fight against terrorism									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-news-briefs-jan-2/">
										Weekly News Briefs: Jan. 2									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/atlantas-new-method-cigarette-bud-disposal/">
										Atlanta&#8217;s new method of cigarette butt disposal									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-state-loses-home-umass-flu-game/">
										Georgia State loses at home to UMass in &#8220;Flu&#8221; Game									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/surviving-end-year-pressures/">
										Surviving end-of-the-year pressures									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-news-briefs-dec-26/">
										Weekly News Briefs: Dec. 26									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-1' title='63 topics' style='font-size: 12px;'>athletics</a>
<a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-2' title='346 topics' style='font-size: 12px;'>atlanta</a>
<a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-3' title='43 topics' style='font-size: 12px;'>Atlanta events</a>
<a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-4' title='81 topics' style='font-size: 12px;'>Basketball</a>
<a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-5' title='59 topics' style='font-size: 12px;'>column</a>
<a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-6' title='43 topics' style='font-size: 12px;'>crime</a>
<a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-7' title='82 topics' style='font-size: 12px;'>Football</a>
<a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-8' title='90 topics' style='font-size: 12px;'>Georgia</a>
<a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-9' title='653 topics' style='font-size: 12px;'>Georgia State</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-10' title='36 topics' style='font-size: 12px;'>Georgia State Athletics</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-11' title='138 topics' style='font-size: 12px;'>Georgia State University</a>
<a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-12' title='264 topics' style='font-size: 12px;'>GSU</a>
<a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-13' title='34 topics' style='font-size: 12px;'>men&#039;s basketball</a>
<a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-14' title='33 topics' style='font-size: 12px;'>movie</a>
<a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-15' title='34 topics' style='font-size: 12px;'>movies</a>
<a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-16' title='73 topics' style='font-size: 12px;'>music</a>
<a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-17' title='32 topics' style='font-size: 12px;'>NEWS</a>
<a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-18' title='91 topics' style='font-size: 12px;'>Opinion</a>
<a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-19' title='56 topics' style='font-size: 12px;'>Panthers</a>
<a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-20' title='67 topics' style='font-size: 12px;'>review</a>
<a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-21' title='63 topics' style='font-size: 12px;'>SGA</a>
<a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-22' title='30 topics' style='font-size: 12px;'>Soccer</a>
<a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-23' title='134 topics' style='font-size: 12px;'>sports</a>
<a href='http://georgiastatesignal.com/tag/wras/' class='tag-link-277 tag-link-position-24' title='30 topics' style='font-size: 12px;'>WRAS</a>
<a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-25' title='33 topics' style='font-size: 12px;'>WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/24eba7aec42e032f0244721d710d09fe?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24eba7aec42e032f0244721d710d09fe?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Troi Charity: 									</span>
									<a href="http://georgiastatesignal.com/contact-us/advertising/#comment-144500">
										<span class="mh-tab-comment-excerpt">
											Hello Tonya,    Happy New Year! Please email signaladvertisingco@gmail.com.     Thank you,										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/f8b0198b9d1c5d9e3356331b2666a7d3?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f8b0198b9d1c5d9e3356331b2666a7d3?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Tonya Cook: 									</span>
									<a href="http://georgiastatesignal.com/contact-us/advertising/#comment-144496">
										<span class="mh-tab-comment-excerpt">
											Hello and Happy New Year,     The Multicultural Center would like to know how much a full&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Court rules in favor of DACA students for in-state tuition, USG to appeal: 									</span>
									<a href="http://georgiastatesignal.com/breaking-court-rules-favor-daca-students-state-tuition/#comment-144467">
										<span class="mh-tab-comment-excerpt">
											[&#8230;]  [&#8230;]										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XqQJ8nNHwMw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="‘La La Land’ : A Timeless Story for a New Generation" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/gsusignal/?ref=bookmarks', 'Facebook');">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://', 'Twitter');">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A', 'YouTube');">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/gsusignal/', 'Instagram');">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://soundcloud.com/gsu_signal', 'Sound Cloud');">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (1.659 seconds.) -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_15436={"id":6214521,"unique_id":"wp-post-15436","title":"%E2%80%98La%20La%20Land%E2%80%99%20%3A%20A%20Timeless%20Story%20for%20a%20New%20Generation","permalink":"http:\/\/georgiastatesignal.com\/la-la-land-timeless-story-new-generation\/","item_id":"_post_15436"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_15436 == 'undefined' ){PDRTJS_6214521_post_15436 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_15436 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"15436","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>