<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<title>Column: Protest is integral to Georgia State experience - The Signal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="The United States’ current political moment has presented Georgia State with a unique opportunity of expression; an opportunity familiar with both advancement" />

<meta name="keywords"  content="georgia state,protests" />

<link rel="canonical" href="http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Column: Protest is integral to Georgia State experience - The Signal" />
<meta property="og:description" content="The United States’ current political moment has presented Georgia State with a unique opportunity of expression; an opportunity familiar with both advancement and controversy. Following the election of President Donald Trump, an overt ideological divide [...]" />
<meta property="og:url" content="http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:tag" content="Georgia State" />
<meta property="article:tag" content="protests" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-02-21T14:00:30-05:00" />
<meta property="article:modified_time" content="2017-02-21T14:02:16-05:00" />
<meta property="og:updated_time" content="2017-02-21T14:02:16-05:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The United States’ current political moment has presented Georgia State with a unique opportunity of expression; an opportunity familiar with both advancement and controversy. Following the election of President Donald Trump, an overt ideological divide [...]" />
<meta name="twitter:title" content="Column: Protest is integral to Georgia State experience - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Column: Protest is integral to Georgia State experience Comments Feed" href="http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-36052954-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=15883' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fcolumn-protest-integral-georgia-state-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fcolumn-protest-integral-georgia-state-experience%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>    <style id="pum-styles" type="text/css">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</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #226ba2; background: rgba(34, 107, 162, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #226ba2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #226ba2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #226ba2; }
.entry-content a, .mh-comment-content a { color: #226ba2; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #226ba2; }
</style>
<!--[if lt IE 9]>
<script src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a3a3a3; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-15883 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
</aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-15398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-15401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Sound Cloud</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://georgiastatesignal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="185" height="103" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/12/cropped-logo-1.png" class="custom-logo" alt="" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-13" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a  href='http://georgiastatesignal.com/contact-us/employment/' alt='Ad'><img  src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Banner1.gif' alt='Ad' /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			HOT TOPICS<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/georgia-casinos-consideration-new-study-raises-concerns/" title="Georgia casinos are under consideration, but new study raises concerns">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia casinos are under consideration, but new study raises concerns						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/willie-clayton-breaks-typical-wednesday-shoes/" title="Willie Clayton breaks down a typical Wednesday in his shoes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Willie Clayton breaks down a typical Wednesday in his shoes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/secular-student-alliance-projects-unconventional-theological-ideas/" title="Secular Student Alliance projects unconventional theological ideas">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Secular Student Alliance projects unconventional theological ideas						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														ARTS &amp; LIVING						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/new-campus-carry-bill-gun-bill-aim-pose-less-restrictions-guns/" title="New ‘Campus Carry’ bill and gun bill aim to pose less restrictions on guns">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New ‘Campus Carry’ bill and gun bill aim to pose less restrictions on guns						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://georgiastatesignal.com/weekly-crime-blotter-feb-20/" title="Weekly Crime Blotter: Feb 20">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Weekly Crime Blotter: Feb 20						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														City						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://georgiastatesignal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://georgiastatesignal.com/opinion/">OPINION</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://georgiastatesignal.com/opinion/columns/" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Column: Protest is integral to Georgia State experience</nav>
<article id="post-15883" class="post-15883 post type-post status-publish format-standard hentry category-columns category-opinion tag-georgia-state tag-protests">
	<header class="entry-header clearfix"><h1 class="entry-title">Column: Protest is integral to Georgia State experience</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://georgiastatesignal.com/2017/02/">February 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/wdunkirk/">Wesley Dunkirk</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/&t=Column: Protest is integral to Georgia State experience', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Column: Protest is integral to Georgia State experience -&url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/&media=&description=Column: Protest is integral to Georgia State experience', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Column: Protest is integral to Georgia State experience&amp;body=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">The United States’ current political moment has presented Georgia State with a unique opportunity of expression; an opportunity familiar with both advancement and controversy.</span></p>
<p><span style="font-weight: 400;">Following the election of President Donald Trump, an overt ideological divide has become thematic within America’s political arena. In a time when the </span><i><span style="font-weight: 400;">The Atlantic</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">The Washington Post</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">The Hill</span></i><span style="font-weight: 400;"> are reporting that the </span><a href="https://www.theatlantic.com/politics/archive/2017/02/why-trump-cant-answer-questions-about-anti-semitism/517092/"><span style="font-weight: 400;">president is accused of disregarding anti-semitism</span></a><span style="font-weight: 400;">, </span><a href="https://www.washingtonpost.com/news/powerpost/wp/2017/01/11/cory-booker-on-why-hes-testifying-against-jeff-sessions/?utm_term=.e52e5afc025a"><span style="font-weight: 400;">a sitting U.S. Senator testified against another during his Attorney General confirmation hearing</span></a><span style="font-weight: 400;"> and the </span><a href="http://thehill.com/homenews/administration/320168-trump-the-media-is-the-enemy-of-the-american-people"><span style="font-weight: 400;">president called the media an “enemy of the American people,”</span></a><span style="font-weight: 400;"> emotions about the direction of the country have reached a flaring point among both concerned Trump resistors and Trump supporters frustrated with the pushback he has received from liberals.</span></p>
<p><span style="font-weight: 400;">Many Atlanta residents, including Georgia State students, have been moved to action by the swells of political emotion reverberating through the nation. Recent protests and marches throughout the Atlanta area, such as the </span><a href="http://www.ajc.com/news/national-govt--politics/day-without-immigrants-brings-parts-atlanta-area-halt/IZ3jWQm1QspAyMpfan6gHN/"><span style="font-weight: 400;">“Day Without Immigrants”</span></a><span style="font-weight: 400;"> and the </span><a href="http://www.ajc.com/news/state--regional-govt--politics/georgia-right-life-group-holds-rally-after-roe-wade-anniversary/UEuwb99iifGuWCjB8mQj8H/"><span style="font-weight: 400;">“Right To Life” march</span></a><span style="font-weight: 400;">, have left their footprints on Georgia State’s campus. Whether one agrees with the message of either protest, it is encouraging to see such powerful forms of expression taking place both near Georgia State and with students involved.</span></p>
<p>Protest allows neglected voices to be heard; they bring to light the beliefs of passionate segments of a population. The concept of exposure – a key component of protest as a practice – makes protest so vital to maintaining Georgia State’s richly diverse culture.</p>
<p>Students are given the privilege of being exposed to a variety of schools of thought, even those that may be marginalized or underrepresented in many areas of the country, in the form of protest. Whether those protests entail claims that President Trump is a fascist, chants in support of immigrants or a message against abortion, they allow Georgia State students to directly encounter ideologies that they otherwise may not have come across.</p>
<p>While an occasional closing of a road to allow protesters to march may be inconvenient, it is an inconvenience worth bearing to promote the dissemination of thought. While joining a group of protesters may not always be positively received by friends, it is a risk worth taking to advance the diversity of values that is vital to the Georgia State experience. While engaging in an ideological battle during a time scarred by strained political relationships may pose challenges, they are challenges worth confronting in order to guarantee that as many belief systems as possible are given representation within the cultural pool of Georgia State’s student body.</p>
<p>In an idealistic sense, protest is negative because it signifies turmoil among different groups; however, in the reality of our modern political moment, turmoil has become an accepted norm. In the face of this turmoil, a special amount of attention must be placed on ensuring that a system for the free-flowing expression of ideas is in place. Georgia State has developed a reputation as an institution with a high level of tolerance for a variety of belief systems; a tolerant environment such as the one maintained at Georgia State creates an ideal venue for a rainbow of ideas to flourish. A full embrace of protest furthers the possibility of exposure to these ideas and allows free-flowing expression to occur.</p>
<p>With such a powerful divide overarching America’s current political scene, an advancement of different ideas to new audiences is critical to maintaining intelligence and civility within political discourse. As this politically-charged year progresses, continue to make your voice heard within your community; there may be a student who needs to hear it.</p>
<div class="pd-rating" id="pd_rating_holder_6214521_post_15883"></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/&t=Column: Protest is integral to Georgia State experience', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Column: Protest is integral to Georgia State experience -&url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/&media=&description=Column: Protest is integral to Georgia State experience', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Column: Protest is integral to Georgia State experience&amp;body=http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://georgiastatesignal.com/tag/georgia-state/" rel="tag">Georgia State</a></li><li><a href="http://georgiastatesignal.com/tag/protests/" rel="tag">protests</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://georgiastatesignal.com/secular-student-alliance-projects-unconventional-theological-ideas/" rel="prev"><img width="80" height="60" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/MG_9115-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/MG_9115-80x60.jpg 80w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/MG_9115-678x509.jpg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/02/MG_9115-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Secular Student Alliance projects unconventional theological ideas</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://georgiastatesignal.com/willie-clayton-breaks-typical-wednesday-shoes/" rel="next"><img width="80" height="60" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Willie-Clayton-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Willie-Clayton-2-80x60.jpg 80w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Willie-Clayton-2-678x509.jpg 678w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Willie-Clayton-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Willie Clayton breaks down a typical Wednesday in his shoes</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-7389" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/charles-lewis-to-speak-at-georgia-state/" title="Charles Lewis to speak at Georgia State"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Campus News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/charles-lewis-to-speak-at-georgia-state/" title="Charles Lewis to speak at Georgia State" rel="bookmark">
			Charles Lewis to speak at Georgia State		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 10, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/camayak_62/">Sean Taylor</a></span>
	</div>
</article><article id="post-9813" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/softball-win-streak-at-10/" title="Softball achieves 10th straight win"><img class="mh-image-placeholder" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Softball		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/softball-win-streak-at-10/" title="Softball achieves 10th straight win" rel="bookmark">
			Softball achieves 10th straight win		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/abailum/">Akiem Bailum</a></span>
	</div>
</article><article id="post-8436" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://georgiastatesignal.com/new-york-state-mind/" title="New York state of mind"><img width="326" height="217" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2014/11/IMG_1941.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2014/11/IMG_1941.jpg 4013w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2014/11/IMG_1941-300x199.jpg 300w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2014/11/IMG_1941-600x399.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Uncategorized		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://georgiastatesignal.com/new-york-state-mind/" title="New York state of mind" rel="bookmark">
			New York state of mind		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://georgiastatesignal.com/signal-staff/camayakarchive/">CamayakArchive</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/column-protest-integral-georgia-state-experience/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15883' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d9fa77402" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/georgia-casinos-consideration-new-study-raises-concerns/">
										Georgia casinos are under consideration, but new study raises concerns									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/willie-clayton-breaks-typical-wednesday-shoes/">
										Willie Clayton breaks down a typical Wednesday in his shoes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/column-protest-integral-georgia-state-experience/">
										Column: Protest is integral to Georgia State experience									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/secular-student-alliance-projects-unconventional-theological-ideas/">
										Secular Student Alliance projects unconventional theological ideas									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/new-campus-carry-bill-gun-bill-aim-pose-less-restrictions-guns/">
										New ‘Campus Carry’ bill and gun bill aim to pose less restrictions on guns									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-crime-blotter-feb-20/">
										Weekly Crime Blotter: Feb 20									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/weekly-news-briefs-feb-20/">
										Weekly News Briefs: Feb. 20									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/classroom-south-expansion-construction-underway/">
										Classroom South expansion construction underway									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/five-ridiculous-sex-scenes/">
										Five ridiculous sex scenes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://georgiastatesignal.com/george-takei-speaks-georgia-state-sits-signal/">
										George Takei speaks at Georgia State, sits down with The Signal									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-1' title='63 topics' style='font-size: 12px;'>athletics</a>
<a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-2' title='395 topics' style='font-size: 12px;'>atlanta</a>
<a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-3' title='43 topics' style='font-size: 12px;'>Atlanta events</a>
<a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-4' title='97 topics' style='font-size: 12px;'>Basketball</a>
<a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-5' title='59 topics' style='font-size: 12px;'>column</a>
<a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-6' title='50 topics' style='font-size: 12px;'>crime</a>
<a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-7' title='82 topics' style='font-size: 12px;'>Football</a>
<a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-8' title='110 topics' style='font-size: 12px;'>Georgia</a>
<a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-9' title='702 topics' style='font-size: 12px;'>Georgia State</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-10' title='36 topics' style='font-size: 12px;'>Georgia State Athletics</a>
<a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-11' title='142 topics' style='font-size: 12px;'>Georgia State University</a>
<a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-12' title='264 topics' style='font-size: 12px;'>GSU</a>
<a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-13' title='34 topics' style='font-size: 12px;'>men&#039;s basketball</a>
<a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-14' title='37 topics' style='font-size: 12px;'>movie</a>
<a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-15' title='35 topics' style='font-size: 12px;'>movies</a>
<a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-16' title='73 topics' style='font-size: 12px;'>music</a>
<a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-17' title='32 topics' style='font-size: 12px;'>NEWS</a>
<a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-18' title='91 topics' style='font-size: 12px;'>Opinion</a>
<a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-19' title='57 topics' style='font-size: 12px;'>Panthers</a>
<a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-20' title='72 topics' style='font-size: 12px;'>review</a>
<a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-21' title='68 topics' style='font-size: 12px;'>SGA</a>
<a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-22' title='31 topics' style='font-size: 12px;'>Soccer</a>
<a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-23' title='140 topics' style='font-size: 12px;'>sports</a>
<a href='http://georgiastatesignal.com/tag/wras/' class='tag-link-277 tag-link-position-24' title='30 topics' style='font-size: 12px;'>WRAS</a>
<a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-25' title='33 topics' style='font-size: 12px;'>WRAS 88.5 FM</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0f898e1bf90d8d32d8247ddf935ec937?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f898e1bf90d8d32d8247ddf935ec937?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Eileen Lemon: 									</span>
									<a href="http://georgiastatesignal.com/niqab-wearing-muslim-student-refuses-teachers-request-unveil/#comment-146158">
										<span class="mh-tab-comment-excerpt">
											She used her religion to get around their laws..laws first..a mask is a mask!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/71d999ac23244506d57ae71c4738a48b?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71d999ac23244506d57ae71c4738a48b?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										#Expel Now: 									</span>
									<a href="http://georgiastatesignal.com/usas-fights-cba-sga-meeting-vowing-protests-beckers-signature-senators-say-felt-threatened/#comment-146131">
										<span class="mh-tab-comment-excerpt">
											Asma Elhuni should be expelled for interrupting numerous events (meetings, graduation,etc..). The people of that community should go look for&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/71d999ac23244506d57ae71c4738a48b?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71d999ac23244506d57ae71c4738a48b?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										The Truth: 									</span>
									<a href="http://georgiastatesignal.com/usas-fights-cba-sga-meeting-vowing-protests-beckers-signature-senators-say-felt-threatened/#comment-146130">
										<span class="mh-tab-comment-excerpt">
											They should have locked all of those protesters up! Vincent Ford is a failed civil rights leader.										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gsusignal/?ref=bookmarks" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-12" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter! </span></h4>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-events-list-widget-3" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15461 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/get-connected-getting-sync-orgsync/" rel="bookmark">Get connected by getting in Sync with Orgsync</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15469 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/thinkfast-black-history-game-show-2/" rel="bookmark">ThinkFast Black History Game Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22 @ 12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15462 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/panther-matinee/" rel="bookmark">Panther Matinee</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 23 @ 2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15463 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/canvas-party-can-paint/" rel="bookmark">Canvas party: Can you paint?</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 7 @ 12:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15464 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/international-womens-story-day/" rel="bookmark">International Women&#8217;s Her-Story Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 8 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://georgiastatesignal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Get connected by getting in Sync with Orgsync","description":"&lt;p&gt;Learn how Orgsync can improve college life by getting connected to the campus community. Download the Orgsync app. Free giveaways. Location: Dunwoody campus, Student Center, NB 2000&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/get-connected-getting-sync-orgsync/","startDate":"2017-02-22T17:00:00+00:00","endDate":"2017-02-22T19:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"ThinkFast Black History Game Show","description":"&lt;p&gt;Alpharetta campus, AA 1140&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/thinkfast-black-history-game-show-2/","startDate":"2017-02-22T17:00:00+00:00","endDate":"2017-02-22T17:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Panther Matinee","description":"&lt;p&gt;Showing &quot;Doctor Strange&quot; at the Dunwoody campus. Location: Student Center, NB 2100&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/panther-matinee/","startDate":"2017-02-23T19:00:00+00:00","endDate":"2017-02-23T19:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Canvas party: Can you paint?","description":"&lt;p&gt;Explore your artistic and create your own painting. Location: Dunwoody campus, Student Center, NB 2100&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/canvas-party-can-paint/","startDate":"2017-03-07T17:00:00+00:00","endDate":"2017-03-07T20:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"International Women&#8217;s Her-Story Day","description":"&lt;p&gt;Honoring exceptional women at Georgia State University\\'s at the Dunwoody campus. Location: student Center, NB 2100&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/international-womens-story-day/","startDate":"2017-03-08T17:00:00+00:00","endDate":"2017-03-08T19:00:00+00:00"}]
</script><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Subscribe to us on YouTube!</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rMzcFd1y6es?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
													<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="image_text_widget-8" class="mh-footer-widget widget_image_text_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">ABOUT</span></h6><div class="widget-content"><img class="image-text-widget-image" src="" width="" height="" title="Column: Protest is integral to Georgia State experience" alt="" style="float: left;" /><div class="image-text-widget-text" style="text-align: left; display: block;">The award-winning independent student newspaper at Georgia State University, operating continuously since 1933.<br />
<br />
Suite 250, Student Center West   Atlanta, GA  30303<br />
Phone: 404-413-1620 <br />
<br />
</div></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="meta-3" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>			<ul>
			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://georgiastatesignal.com/wp-login.php">Log in</a></li>
			<li><a href="http://georgiastatesignal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://georgiastatesignal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15398"><a href="https://www.facebook.com/gsusignal/?ref=bookmarks">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://twitter.com/gsusignal?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthorhttp://">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://www.youtube.com/channel/UCUZg71QXiQwwSUyjid4Qc5A">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15401"><a href="https://www.instagram.com/gsusignal/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15405"><a href="https://soundcloud.com/gsu_signal">Sound Cloud</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (0.930 seconds.) -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_15883={"id":6214521,"unique_id":"wp-post-15883","title":"Column%3A%20Protest%20is%20integral%20to%20Georgia%20State%20experience","permalink":"http:\/\/georgiastatesignal.com\/column-protest-integral-georgia-state-experience\/","item_id":"_post_15883"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_15883 == 'undefined' ){PDRTJS_6214521_post_15883 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_15883 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"15883","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>