<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>City cracking down on cybercrime after Georgia Tech attack - The Signal</title>

<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style/print.css" type="text/css" media="print" />
<link rel="stylesheet" type="text/css" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style/prettyPhoto.css" media="screen" />
<link rel="stylesheet" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/style.css?v=2" type="text/css" media="screen" />

<link rel="pingback" href="http://georgiastatesignal.com/xmlrpc.php" />
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.min.js"></script>
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.cycle.all.js"></script>
<!--<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/jquery.prettyPhoto.js"></script>-->
<script type="text/javascript" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/js/scripts.jquery.js"></script>
<meta content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme" name="the_uri" />	
		
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','89jgPJEAaX1455912983');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Starting Nov.18, Atlanta rolled out a new cyber crime unit aimed at cracking down on web crime, after multiple incidents across college campuses in the U.S," />

<link rel="canonical" href="http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City cracking down on cybercrime after Georgia Tech attack - The Signal" />
<meta property="og:description" content="Starting Nov.18, Atlanta rolled out a new cyber crime unit aimed at cracking down on web crime, after multiple incidents across college campuses in the U.S, including the Georgia Institute of Technology. The interest of a cyber crime unit was sparked when Nigerian citizens Damilola Solomon Ibiwoye and Olayinka Olaniy were convicted of involvement in &hellip;" />
<meta property="og:url" content="http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/" />
<meta property="og:site_name" content="The Signal" />
<meta property="article:publisher" content="https://www.facebook.com/gsusignal" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2016-12-20T13:27:55-05:00" />
<meta property="fb:admins" content="1344009177" />
<meta property="og:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Starting Nov.18, Atlanta rolled out a new cyber crime unit aimed at cracking down on web crime, after multiple incidents across college campuses in the U.S, including the Georgia Institute of Technology. The interest of a cyber crime unit was sparked when Nigerian citizens Damilola Solomon Ibiwoye and Olayinka Olaniy were convicted of involvement in [&hellip;]" />
<meta name="twitter:title" content="City cracking down on cybercrime after Georgia Tech attack - The Signal" />
<meta name="twitter:site" content="@gsusignal" />
<meta name="twitter:image" content="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" />
<meta name="twitter:creator" content="@gsusignal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://georgiastatesignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://georgiastatesignal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Signal &raquo; iCal Feed" href="http://georgiastatesignal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; City cracking down on cybercrime after Georgia Tech attack Comments Feed" href="http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgiastatesignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='popular-widget-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36052954-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://georgiastatesignal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgiastatesignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://georgiastatesignal.com/?p=15362' />
<link rel="alternate" type="application/json+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fcity-cracking-cybercrime-georgia-tech-attack%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgiastatesignal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgiastatesignal.com%2Fcity-cracking-cybercrime-georgia-tech-attack%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>    <style id="pum-styles" type="text/css">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</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-36052954-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->



</head>

<body class="single single-post postid-15362 single-format-standard tribe-no-js">
	<div id="wrapper">
	<div id="wrapper_inner" class="full_width">
		<div id="header" class="full_width">
			<div class="full_width" id="main_header">
				<div class="main">
				<h1 id="logo">
								<a href="http://georgiastatesignal.com"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/logo.png" alt="The Signal" /></a>
				</h1>
				<div class="fl_right" id="header-right">
					<div class="ads_widget fl_right">
					<div id="adwidget_imagewidget-9" class="clearfix widget  AdWidget_ImageWidget"><a  href='http://georgiastatesignal.com' alt='Ad'><img  src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Banner1.gif' alt='Ad' /></a></div>					</div>
					<div id="top_menu">
							
							<div class="menu-top-navigation-container"><ul id="page-nav" class="nav"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81"><a href="http://georgiastatesignal.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://georgiastatesignal.com/news/campus-news/">Campus News</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://georgiastatesignal.com/news/crime/">Crime</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://georgiastatesignal.com/news/elections/">Local Government</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://georgiastatesignal.com/news/student-government/">Student Government</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://georgiastatesignal.com/news/university-colleges/">University News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://georgiastatesignal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://georgiastatesignal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://georgiastatesignal.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://georgiastatesignal.com/sports/football/">Football</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://georgiastatesignal.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://georgiastatesignal.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://georgiastatesignal.com/artsandliving/">ARTS &#038; LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="http://georgiastatesignal.com/artsandliving/student-life/">Student Life</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://georgiastatesignal.com/artsandliving/albums/">Album Reviews</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="http://georgiastatesignal.com/artsandliving/columns-arts-entertainment/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://georgiastatesignal.com/artsandliving/movies/">Movies</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://georgiastatesignal.com/artsandliving/music/">Music</a></li>
	<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="http://georgiastatesignal.com/artsandliving/tech-reviews/">Technology Reviews</a></li>
	<li id="menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717"><a href="http://georgiastatesignal.com/artsandliving/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://georgiastatesignal.com/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://georgiastatesignal.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://georgiastatesignal.com/opinion/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3333"><a href="http://georgiastatesignal.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://georgiastatesignal.com/opinion/editorletters/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://georgiastatesignal.com/print-issue/">Print Archives</a></li>
<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6749"><a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://georgiastatesignal.com/contact-us/advertising/">Advertise with The Signal!</a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="http://georgiastatesignal.com/contact-us/employment/">Join The Signal</a></li>
</ul>
</li>
</ul></div>		
						
				</div>
				</div>
				
				
			</div>	
			<div class="clearfix"></div>
			
			</div>
		</div>
		<div id="container" class="full_width">
		<div id="top_main" class="full_width">
			<div class="main">
					<div class="fl_left" >
						
<div class="search">
	<form method="get" class="searchform" action="http://georgiastatesignal.com">
		<div class="fl_left wrap_input"><input type="text" class="field" name="s" id="searchh"  value="Search in this site..." onfocus="if (this.value == 'Search in this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in this site...';}" /></div>
		<input class="submit btn" type="image" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/icon_search.png" value="Go" />
	</form>
</div>					</div>
					<div class="fl_right">
						FOLLOW US &raquo; <a href="https://twitter.com/gsusignal"><img alt="gsusignal" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/twitter.png"></a> <a href="https://www.facebook.com/gsusignal"><img alt="gsusignal" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/facebook.png"></a>
<a href="http://www.instagram.com/gsusignal"><img alt="gsusignal"src="http://www.portlandmercury.com/binary/0610/Instagram_Icon_Small.png"></a>
					</div>
				</div>
			</div>	
			<div class="main">
				
						
							
						
				
					
								
				<div id="content">
					<h2 class="page_title">City cracking down on cybercrime after Georgia Tech attack</h2>
					<h2 id="sub-head"></h2>

					<div id="post-15362" class="post-15362 post type-post status-publish format-standard hentry category-city category-news byline-syrina-merilan">
					
										
						
						
						<div class="entry">
						<div class="author_box">
						<div class="fl_left">
							By: <a href="http://georgiastatesignal.com/signal-staff/signaleditor/"><a href="http://georgiastatesignal.com/byline/syrina-merilan/" rel="tag">Syrina Merilan</a></a> |  <br/>
							<div class="postmeta">Posted: December 20, 2016</div>
						</div>
						<div class="fl_right">
						<span class='st_email_custom' st_title='City cracking down on cybercrime after Georgia Tech attack' st_url='http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/'><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/email.png" alt="The Signal" /></span> 
						<a href="javascript:window.print()"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/print.png" alt="The Signal" /></a> 
						<a href="http://georgiastatesignal.com/feed/"><img src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/feed.png" alt="The Signal" /></a> 
						<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.bbf43627-a0f3-4846-94d8-e7ff7b984181'});var st_type='wordpress3.4.2';</script>
						</div>
						</div>
							<p><span style="font-weight: 400;">Starting Nov.18, Atlanta rolled out a new cyber crime unit aimed at cracking down on web crime, after multiple incidents across college campuses in the U.S, including the </span><span style="font-weight: 400;">Georgia Institute of Technology</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The interest of a cyber crime unit was sparked when </span><span style="font-weight: 400;">Nigerian</span><span style="font-weight: 400;"> citizens </span><span style="font-weight: 400;">Damilola Solomon Ibiwoye</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">Olayinka Olaniy </span><span style="font-weight: 400;">were convicted of involvement in a cyber scam targeting college campuses such as the Georgia Institute of Technology. The scam was a  “phishing scam” which included false e-mails that seemed to be legitimate, but had the intent to acquiring personal information, including usernames and passwords. </span></p>
<p><span style="font-weight: 400;">“The arrests and subsequent extraditions of Ibiwoye and Olaniyi are the direct result of global cooperation among US and international law enforcement and the private sector,” said David J. LeValley, Special Agent in Charge, FBI Atlanta Field Office. “Individuals and groups targeting US institutions and citizens from abroad through cyber-attacks and spear phishing emails should no longer feel confident that they will remain anonymous and protected by geographic boundaries.” </span></p>
<p><span style="font-weight: 400;">According to Georgia Tech’s Office of Information Technology (OIT) the scam was in the form of an e-mail with a link to a fake Georgia Tech website that asked for login information to steal personal information from unsuspecting Georgia Tech students and staff. </span></p>
<p><span style="font-weight: 400;">The phishing scam lasted on the Georgia Tech campus for about 15 to 30 minutes until the OIT was able to secure the campus. According to Jason Belford,  interim associate director of Georgia Tech CyberSecurity, a small number of staff and faculty members were affected.     </span></p>
<p><span style="font-weight: 400;">“We did not have a system-wide compromise,” Belford said. “The individuals who had their accounts accessed responded directly to the phishing email and provided account information, which is what allowed the security breach on the individual accounts.”</span></p>
<p><span style="font-weight: 400;">To prevent future risks Georgia Tech has created a phishing exercise to reduce the number of student and faculty effected. The exercise included a link to a fake Georgia Tech webpage that had a number warning signs. After the exercise, the percentage of the people affected significantly decreased.   </span></p>
<p><span style="font-weight: 400;">“In past exercises among those on campus who had not had phishing training, around 20 to 25 percent of people fell prey to the fake email. Following training, that percentage decreased to around 3 to 5,” according to The Georgia Tech Cyber Security Team. </span></p>
<p><span style="font-weight: 400;">As a response to the attack, the new city-run unit will be aiding in prosecuting criminals who commit cyber crimes falling under the categories of “hacking  into private networks and theft of proprietary data; the creation and use of malware to harvest personal financial information and logins; and the operation of illicit marketplaces on the darknet”, according to the U.S Attorney’s Office Northern District of Georgia.</span></p>
<p><span style="font-weight: 400;">Georgia State is also taking precaution in order to combat the increasing threat of cybercrime as they partner up with </span><span style="font-weight: 400;">Multi State-Information Sharing and Analysis Center and SecureWorks to prevent cyber attacks according to Ren Flot, Chief Information Security Officer of Georgia State University. </span></p>
<p><span style="font-weight: 400;">“The university’s cyber security team also partners with the Multi State-Information Sharing and Analysis Center to provide intelligence about possible threats and attack mitigation strategies in order to understand and identify cyber attacks, and proactively protect the university’s information technology infrastructure,” Flot said. “In addition, we work with a third-party Managed Security Services provider, SecureWorks, to assist with detecting threats and preventing cyber attacks that could be directed at the university.”</span></p>
<p><span style="font-weight: 400;">Georgia State </span><a href="http://aysps.gsu.edu/department/department-of-criminal-justice-and-criminology/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://aysps.gsu.edu/department/department-of-criminal-justice-and-criminology/', 'Department of Criminal Justice &amp; Criminology');"><span style="font-weight: 400;">Department of Criminal Justice & Criminology</span></a><span style="font-weight: 400;"> Chair Richard Wright, said that cybercrime is ever-increasing and though there isn’t sufficient data in the United States, the United Kingdom’s data shows that it is the most common crime in Wales and England and he is sure that this trend will reflect in the U.S. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Cyber crime clearly is increasing dramatically, but good data are not yet available for the US. Much better data are available for the UK, which show that cybercrime is now the most common type of offense in England and Wales,” Wright said. “If we had that data, my guess is that it would show cyber offending to be the most common crime here too.” </span></p>
<p><span style="font-weight: 400;">The Cyber crime unit will be a part of the U.S. Attorney’s Office Criminal Division within  Financial Fraud & Cyber Crime Section and consist of five prosecutors dedicated to prosecuting cybercrime and assisting federal agencies in their cyber investigative efforts around the world” according to the </span><span style="font-weight: 400;">U.S </span><span style="font-weight: 400;">Attorney John Horn Office</span><span style="font-weight: 400;"> Northern District of Georgia</span><span style="font-weight: 400;"> website. </span></p>
<p><span style="font-weight: 400;">“The creation of a dedicated Cyber Unit will build on this expertise to aggressively identify and investigate the newest directions in cyber crime whether committed by individuals, syndicates, or even state actors here or abroad,” said U.S. Attorney Horn. </span></p>
<p><span style="font-weight: 400;">Attorney Horn is certain that the cyber crime unit will be effective, because of the success the U.S Attorney’s Office has had in the past. </span></p>
<p><span style="font-weight: 400;">“Our office holds a distinguished history of prosecuting some of the highest-profile cyber matters in the country, from the creators of the SpyEye and Citadel malware to the foreign nationals responsible for the hacks into RBS WorldPay, E*Trade, and other corporations,” said U.S. Attorney Horn.</span></p>
<p><span style="font-weight: 400;">Muhammad </span><span style="font-weight: 400;">Hijazi, Netsec Interest Group leader for Georgia State Panther Hackers, elaborated on the expertise needed to hack into a typical computer of a college student. He compared it to a home security system and explained that some are more protected than others. </span></p>
<p><span style="font-weight: 400;">“Having a PC that is caught up with the most recent updates and has an antivirus software installed will greatly reduce how vulnerable that system will be,” Hijazi said. “On top of that, being mindful of what websites you visit and what applications you download can also help prevent attacks from occurring. Systems like these are more difficult to hack.” </span></p>
<p><span style="font-weight: 400;">Hijazi also clarified the misconceptions regarding what hacking actually is and what it incorporates. He explained that the correct term would be considered ‘cracking,’ which is “the act of malicious hacking in order to gain access to a system,” according to Hijazi. </span></p>
<p><span style="font-weight: 400;">“Hacking is a term that tends to get overused and used incorrectly at that,” said Hijazi. “In general, hacking simply refers to the act of ‘hacking something together’, or in other words coming up with a quick and dirty solution to a problem that just works.”</span></p>
<p><span style="font-weight: 400;">Hijazi confirmed that the phishing scam is apart of a much larger scheme called social engineering, which relies of the ignorance of the general public. </span></p>
<p><span style="font-weight: 400;">“This is part of what’s usually referred to as social engineering,” Said Hijazi. “It’s easy to think of a hacker as some guy in an ominous looking hoodie typing away on a keyboard a million miles away who you will never have to interact with directly. But the reality is that for a hacker it’s likely easier to fool someone into giving credentials than it is to find a security vulnerability.”</span></p>
<p><span style="font-weight: 400;">Wright said the inverse correlation between cybercrime and street crime, which suggest an increase reliability of online transactions.</span></p>
<p><span style="font-weight: 400;">“Interestingly, rates of cyber crime began to increase at almost the same time that rates of street crime began to fall, which probably suggests that as more and more financial exchanges moved away from cash in favor of online transactions, opportunities for traditional crimes fell, while they rose for cyber offending,” said Wright. </span></p>
<p> 
<div class="pd-rating" id="pd_rating_holder_6214521_post_15362"></div>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://georgiastatesignal.com/atlanta-men-pay-for-valentines/" rel="bookmark" title="Atlanta men pay for Valentines">Atlanta men pay for Valentines </a></li>
<li><a href="http://georgiastatesignal.com/love-or-career/" rel="bookmark" title="Love or career?">Love or career? </a></li>
<li><a href="http://georgiastatesignal.com/supreme-court-dismisses-proposition-8-community-leaders-want-more/" rel="bookmark" title="Supreme Court dismisses Proposition 8; community leaders want more">Supreme Court dismisses Proposition 8; community leaders want more </a></li>
<li><a href="http://georgiastatesignal.com/guns-on-campus-debated-in-the-house/" rel="bookmark" title="Guns on campus debated in the House">Guns on campus debated in the House </a></li>
</ol>
</div>
							
							
						</div>
												
						<div class="clear"></div>
					
						<p class="postmetadata"></p>
						
					</div>
					
					<div class="post-nav">
															</div>	
					
				<!-- You can start editing here. -->

<div class="comments-box">

	
<!-- If comments are open, but there are no comments. -->





<div id="respond">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-cracking-cybercrime-georgia-tech-attack/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://georgiastatesignal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" class="txt" name="author" type="text" value="" size="30"1 /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" class="txt" name="email" type="text" value="" size="30"1 /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" class="txt" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="055449d1c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>				</form>
					</div><!-- #respond -->
		
</div> <!--end #respond-->

</div> <!--end #comment-box-->
				
								</div>

								
				
				
			
<div id="sidebar" >
				<ul class="wrap_sidebar">
				<li id="popular-widget-3" class="clearFix widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow">Recent Posts</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li><li><a href="#tags" rel="nofollow">Tags</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-recent-3"><li><a href="http://georgiastatesignal.com/city-cracking-cybercrime-georgia-tech-attack/" title="City cracking down on cybercrime after Georgia Tech attack" rel="bookmark"><span class="pop-overlay"><span class="pop-title">City cracking down on cybercrime after Georgia Tech attack</span> <span class="pop-summary">Starting Nov.18, Atlanta rolled out a new cyber crime unit aimed at cracking down on...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/weekly-crime-blotter-dec-19/" title="Weekly Crime Blotter: Dec. 19" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Weekly Crime Blotter: Dec. 19</span> <span class="pop-summary">&nbsp;

Dec. 14

Trespassing 

On the Atlanta campus three non-Georgia State individual was warned for trespassing on...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/weekly-news-briefs-dec-19/" title="Weekly News Briefs: Dec. 19" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Weekly News Briefs: Dec. 19</span> <span class="pop-summary">Local 

Atlanta Citizens continue to defy Trump

Protesters make a final effort to prevent Trump’s presidency...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/georgia-state-improving-education-english-learning-students/" title="Georgia State improving education for English-learning students" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Georgia State improving education for English-learning students</span> <span class="pop-summary">Faculty members of Georgia State were awarded a federal grant totaling $2.7 million to help...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/weekly-crime-blotter-dec-12/" title="Weekly Crime Blotter: Dec. 12" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Weekly Crime Blotter: Dec. 12</span> <span class="pop-summary">Dec. 7

&nbsp;

Feelin’ some type of way

A Georgia State staff member complained of a university student...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-3"><li><a href="http://georgiastatesignal.com/georgia-state-student-jumps-death-26th-floor-administrative-building/" title="Georgia State student jumps to his death from 26th floor of administrative building" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="25 Park Place is a 377-foot building at the center of Georgia State&#039;s Atlanta campus." srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/25PP-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Georgia State student jumps to his death from 26th floor of administrative building</span> <span class="pop-summary">A Georgia State student killed himself Thursday afternoon by jumping from the 26th floor of...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/sga-senator-arrested-protesting-undocumented-student-policies/" title="SGA Senator arrested for protesting against undocumented student policies" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sen. Moreno gets arrested for denying to sit down during the BOR hearing. Photo by: Christina Maxouris | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/11/DSC_0764-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">SGA Senator arrested for protesting against undocumented student policies</span> <span class="pop-summary">Georgia State and Freedom University students stood in the University of Georgia’s Board of Regents...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/sports-staff-predictions-georgia-state-vs-arkansas-state/" title="Sports staff predictions: Georgia State VS Arkansas State" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="unspecified" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-150x150.jpeg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-100x100.jpeg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-32x32.jpeg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-50x50.jpeg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-64x64.jpeg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-96x96.jpeg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/unspecified-128x128.jpeg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Sports staff predictions: Georgia State VS Arkansas State</span> <span class="pop-summary">Rashad- 28 Arkansas State 21 Georgia State

With the encouraged blackout for all Georgia State fans...</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/atlanta-company-southern-touch-provides-professional-cuddling/" title="Atlanta company, A Southern Touch, provides professional cuddling" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Co-Owner and Founder of A Southern Touch Shayla Tumbling uses touch and cuddling as a therapeutic tool. This type of therapy can help those who suffer with depression or to improve connections with others among other benefits. 
Photo Illustration by Jade Johnson | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cuddle-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Atlanta company, A Southern Touch, provides professional cuddling</span> <span class="pop-summary">A simple hug is powerful enough to ease the tensions caused by life’s daily obstacles....</span></span></a><br class="pop-cl" /></li><li><a href="http://georgiastatesignal.com/meet-joe-spillane-gsupds-new-chief/" title="Meet Joe Spillane, GSUPD’s new chief" rel="bookmark"><img width="150" height="150" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Soon to be GSUPD Chief Spillane says he has already set an agenda for the Spring 2017 semester. 
Photo by Jade Johnson | The Signal" srcset="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-150x150.jpg 150w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-100x100.jpg 100w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-32x32.jpg 32w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-50x50.jpg 50w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-64x64.jpg 64w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-96x96.jpg 96w, http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/uploads/2016/10/cop2-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><span class="pop-overlay"><span class="pop-title">Meet Joe Spillane, GSUPD’s new chief</span> <span class="pop-summary">Atlanta Police Department’s Deputy Chief Joseph Spillane will soon claim the chief seat of Georgia...</span></span></a><br class="pop-cl" /></li></ul><ul class='wp-tag-cloud'>
	<li><a href='http://georgiastatesignal.com/tag/2015/' class='tag-link-24254 tag-link-position-1' title='27 topics' style='font-size: 9.3815789473684pt;'>2015</a></li>
	<li><a href='http://georgiastatesignal.com/tag/al/' class='tag-link-16164 tag-link-position-2' title='28 topics' style='font-size: 9.4736842105263pt;'>A&amp;L</a></li>
	<li><a href='http://georgiastatesignal.com/tag/album-88/' class='tag-link-380 tag-link-position-3' title='27 topics' style='font-size: 9.3815789473684pt;'>Album 88</a></li>
	<li><a href='http://georgiastatesignal.com/tag/album-review/' class='tag-link-400 tag-link-position-4' title='24 topics' style='font-size: 8.9210526315789pt;'>album review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/athletics/' class='tag-link-119 tag-link-position-5' title='63 topics' style='font-size: 12.697368421053pt;'>athletics</a></li>
	<li><a href='http://georgiastatesignal.com/tag/atlanta/' class='tag-link-130 tag-link-position-6' title='344 topics' style='font-size: 19.421052631579pt;'>atlanta</a></li>
	<li><a href='http://georgiastatesignal.com/tag/atlanta-events-2/' class='tag-link-320 tag-link-position-7' title='43 topics' style='font-size: 11.131578947368pt;'>Atlanta events</a></li>
	<li><a href='http://georgiastatesignal.com/tag/basketball/' class='tag-link-37732 tag-link-position-8' title='81 topics' style='font-size: 13.618421052632pt;'>Basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/briefs/' class='tag-link-16756 tag-link-position-9' title='28 topics' style='font-size: 9.4736842105263pt;'>Briefs</a></li>
	<li><a href='http://georgiastatesignal.com/tag/column/' class='tag-link-214 tag-link-position-10' title='59 topics' style='font-size: 12.421052631579pt;'>column</a></li>
	<li><a href='http://georgiastatesignal.com/tag/comic/' class='tag-link-158 tag-link-position-11' title='20 topics' style='font-size: 8.1842105263158pt;'>comic</a></li>
	<li><a href='http://georgiastatesignal.com/tag/concerts-2/' class='tag-link-355 tag-link-position-12' title='24 topics' style='font-size: 8.9210526315789pt;'>concerts</a></li>
	<li><a href='http://georgiastatesignal.com/tag/crime-2/' class='tag-link-166 tag-link-position-13' title='43 topics' style='font-size: 11.131578947368pt;'>crime</a></li>
	<li><a href='http://georgiastatesignal.com/tag/diy/' class='tag-link-16971 tag-link-position-14' title='19 topics' style='font-size: 8pt;'>DIY</a></li>
	<li><a href='http://georgiastatesignal.com/tag/film/' class='tag-link-397 tag-link-position-15' title='24 topics' style='font-size: 8.9210526315789pt;'>film</a></li>
	<li><a href='http://georgiastatesignal.com/tag/food/' class='tag-link-114 tag-link-position-16' title='22 topics' style='font-size: 8.5526315789474pt;'>food</a></li>
	<li><a href='http://georgiastatesignal.com/tag/football/' class='tag-link-37733 tag-link-position-17' title='82 topics' style='font-size: 13.710526315789pt;'>Football</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia/' class='tag-link-24 tag-link-position-18' title='90 topics' style='font-size: 14.078947368421pt;'>Georgia</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state/' class='tag-link-21 tag-link-position-19' title='653 topics' style='font-size: 22pt;'>Georgia State</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state-athletics/' class='tag-link-268 tag-link-position-20' title='36 topics' style='font-size: 10.486842105263pt;'>Georgia State Athletics</a></li>
	<li><a href='http://georgiastatesignal.com/tag/georgia-state-university/' class='tag-link-184 tag-link-position-21' title='138 topics' style='font-size: 15.736842105263pt;'>Georgia State University</a></li>
	<li><a href='http://georgiastatesignal.com/tag/gsu/' class='tag-link-22 tag-link-position-22' title='263 topics' style='font-size: 18.315789473684pt;'>GSU</a></li>
	<li><a href='http://georgiastatesignal.com/tag/marta/' class='tag-link-1372 tag-link-position-23' title='20 topics' style='font-size: 8.1842105263158pt;'>MARTA</a></li>
	<li><a href='http://georgiastatesignal.com/tag/mens-basketball/' class='tag-link-174 tag-link-position-24' title='34 topics' style='font-size: 10.210526315789pt;'>men&#039;s basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movie/' class='tag-link-439 tag-link-position-25' title='33 topics' style='font-size: 10.118421052632pt;'>movie</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movie-review/' class='tag-link-398 tag-link-position-26' title='22 topics' style='font-size: 8.5526315789474pt;'>movie review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/movies-2/' class='tag-link-249 tag-link-position-27' title='34 topics' style='font-size: 10.210526315789pt;'>movies</a></li>
	<li><a href='http://georgiastatesignal.com/tag/music-2/' class='tag-link-213 tag-link-position-28' title='73 topics' style='font-size: 13.25pt;'>music</a></li>
	<li><a href='http://georgiastatesignal.com/tag/news/' class='tag-link-37735 tag-link-position-29' title='32 topics' style='font-size: 10.026315789474pt;'>NEWS</a></li>
	<li><a href='http://georgiastatesignal.com/tag/opinion-2/' class='tag-link-334 tag-link-position-30' title='91 topics' style='font-size: 14.078947368421pt;'>Opinion</a></li>
	<li><a href='http://georgiastatesignal.com/tag/panthers/' class='tag-link-479 tag-link-position-31' title='56 topics' style='font-size: 12.236842105263pt;'>Panthers</a></li>
	<li><a href='http://georgiastatesignal.com/tag/review/' class='tag-link-250 tag-link-position-32' title='67 topics' style='font-size: 12.881578947368pt;'>review</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sga/' class='tag-link-179 tag-link-position-33' title='63 topics' style='font-size: 12.697368421053pt;'>SGA</a></li>
	<li><a href='http://georgiastatesignal.com/tag/soccer/' class='tag-link-37734 tag-link-position-34' title='30 topics' style='font-size: 9.75pt;'>Soccer</a></li>
	<li><a href='http://georgiastatesignal.com/tag/softball-2/' class='tag-link-303 tag-link-position-35' title='23 topics' style='font-size: 8.7368421052632pt;'>softball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sports-2/' class='tag-link-115 tag-link-position-36' title='134 topics' style='font-size: 15.644736842105pt;'>sports</a></li>
	<li><a href='http://georgiastatesignal.com/tag/student-life-2/' class='tag-link-219 tag-link-position-37' title='19 topics' style='font-size: 8pt;'>student life</a></li>
	<li><a href='http://georgiastatesignal.com/tag/sun-belt/' class='tag-link-19369 tag-link-position-38' title='22 topics' style='font-size: 8.5526315789474pt;'>sun belt</a></li>
	<li><a href='http://georgiastatesignal.com/tag/tennis-2/' class='tag-link-16906 tag-link-position-39' title='21 topics' style='font-size: 8.3684210526316pt;'>tennis</a></li>
	<li><a href='http://georgiastatesignal.com/tag/transportation/' class='tag-link-343 tag-link-position-40' title='20 topics' style='font-size: 8.1842105263158pt;'>transportation</a></li>
	<li><a href='http://georgiastatesignal.com/tag/turner-field/' class='tag-link-1161 tag-link-position-41' title='20 topics' style='font-size: 8.1842105263158pt;'>Turner Field</a></li>
	<li><a href='http://georgiastatesignal.com/tag/volleyball-2/' class='tag-link-118 tag-link-position-42' title='30 topics' style='font-size: 9.75pt;'>volleyball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/womens-basketball/' class='tag-link-377 tag-link-position-43' title='26 topics' style='font-size: 9.1973684210526pt;'>womens basketball</a></li>
	<li><a href='http://georgiastatesignal.com/tag/wras/' class='tag-link-277 tag-link-position-44' title='30 topics' style='font-size: 9.75pt;'>WRAS</a></li>
	<li><a href='http://georgiastatesignal.com/tag/wras-88-5-fm/' class='tag-link-1264 tag-link-position-45' title='33 topics' style='font-size: 10.118421052632pt;'>WRAS 88.5 FM</a></li>
</ul>
</div><!--.pop-inside--></div><!--.pop-layout-v--></li>
<li id="text-12" class="clearFix widget widget_text"><h3 class="widgettitle">Follow us on Twitter! </h3>			<div class="textwidget"><a href="https://twitter.com/gsusignal" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gsusignal', 'Tweets by @gsusignal');" class="twitter-timeline"  data-widget-id="580378955636715520">Tweets by @gsusignal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li><li id="tribe-events-list-widget-3" class="clearFix widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15148 tribe-clearfix tribe-events-category-atlanta-events">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/nutcracker-ballet/" rel="bookmark">Nutcracker Ballet</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 18</span> - <span class="tribe-event-date-end">December 24</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15156 tribe-clearfix tribe-events-category-atlanta-events tribe-events-venue-11946">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://georgiastatesignal.com/event/rudolph-puppet-show/" rel="bookmark">Rudolph Puppet Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 22</span> - <span class="tribe-event-date-end">December 31</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://georgiastatesignal.com/events/" rel="bookmark">View All Events</a>
	</p>

</li><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Nutcracker Ballet","description":"&lt;p&gt;There will be many chances to see sugar plum fairies and nutcrackers dance around on stage these holidays. Multiple venues like the Infinite Energy Center, Fox Theatre and the Georgia Ballet are featuring this classic production.&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/nutcracker-ballet/","startDate":"2016-11-18T05:00:00+00:00","endDate":"2016-12-25T04:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Rudolph Puppet Show","description":"&lt;p&gt;The beloved red-nosed character is back for the holiday season. This show will be a homage to the classic TV show, so don\u2019t miss out on this nostalgic moment.&lt;/p&gt;\\n","url":"http://georgiastatesignal.com/event/rudolph-puppet-show/","startDate":"2016-11-22T05:00:00+00:00","endDate":"2017-01-01T04:59:59+00:00","location":{"@type":"Place","name":"Center for Puppetry Arts","description":"","url":"http://georgiastatesignal.com/venue/center-for-pupetry-arts/","address":{},"telephone":"","sameAs":""}}]
</script><li id="text-19" class="clearFix widget widget_text"><h3 class="widgettitle">Subscribe to us on YouTube!</h3>			<div class="textwidget"><iframe width="330" height="215" src="https://www.youtube.com/embed/XqQJ8nNHwMw" frameborder="0" allowfullscreen></iframe></div>
		</li>
				</ul>
		</div>
		<div class="clear"></div>
												</div>			</div>				<div id="footer" class="  full_width">				<div class="main">					<div id="wrap_footer_widget" class="full_width ">					<div id="search-2" class="widget  widget_search">
<div class="search">
	<form method="get" class="searchform" action="http://georgiastatesignal.com">
		<div class="fl_left wrap_input"><input type="text" class="field" name="s" id="searchh"  value="Search in this site..." onfocus="if (this.value == 'Search in this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in this site...';}" /></div>
		<input class="submit btn" type="image" src="http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/themes/myTheme/images/icon_search.png" value="Go" />
	</form>
</div></div>					</div>					<div class="footer_copyright  "><div class="fl_left">
Copyright &copy; 1991-2014. Georgia State Signal, All Rights Reserved. <br/>
<a href="http://georgiastatesignal.com/contact-us/">Contact Us</a>
</div>
<div class="fl_right">
Site designed and developed by <a href="http://www.woo-atlanta.com">Woo! Web Design and Development</a><br/>
Staff <a href="http://georgiastatesignal.com/wp-login.php">Log In</a>				
</div></div>				</div>			</div>
	</div></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Advertising Manager v3.5.3 (1.158 seconds.) -->
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6214521_post_15362={"id":6214521,"unique_id":"wp-post-15362","title":"City%20cracking%20down%20on%20cybercrime%20after%20Georgia%20Tech%20attack","permalink":"http:\/\/georgiastatesignal.com\/city-cracking-cybercrime-georgia-tech-attack\/","item_id":"_post_15362"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6214521_post_15362 == 'undefined' ){PDRTJS_6214521_post_15362 = new PDRTJS_RATING( PDRTJS_settings_6214521_post_15362 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"284430972.97584da.a852dc1d152844f3b10f98649f3c087b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"15362","ajaxurl":"http:\/\/georgiastatesignal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://4844-presscdn-0-48.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>


</body>
</html>